Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with overrun errors

I'm hoping someone here can help me out...

I have a Catalyst 6509 as our core-level switch. Connected to it are several other smaller switches: a 3750 stack, a couple 3560s, a couple 3012s, several 3020s, and a 2960. Additionally an ASA 5510, and a 2112 wireless controller. Nothing non-cisco is connected to this thing.

Every connection is showing overruns; some show extreme amounts, some to a lesser extent. I cleared the counters recently to double-check.

Everything connected is via a trunk group and mostly using multiple lines with LACP. We have 18 separate VLANs.

The 6509 has two supervisor 720 modules and two 48-port gig ethernet modules (X6548-GE). The LACP lines of each trunk are connected into separate ethernet modules for hardware redundancy. For example, the one of the LACP members for the 3750 is connected to the top eth module, and the other into the bottom eth module; both in the same port-channel group. Here's an abbreviated example of our port config (all used ports are configured this way):

!

interface Port-channel1

description Server Switch 1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1

description Server LAG Member

switchport

switchport mode trunk

udld port aggressive

spanning-tree link-type point-to-point

channel-group 1 mode active

!

interface GigabitEthernet2/1

description Server LAG Member

switchport

switchport mode trunk

udld port aggressive

spanning-tree link-type point-to-point

channel-group 1 mode active

!

Our network uses rapid spanning tree. We have some QoS throughout the network for our Cisco PBX (CUCM 8.5). Some access-lists. This 6509 is the router for our VLANs, but no dynamic routing. It's exporting netflows to Solarwinds Orion. But that's about it; I can post a full config if it may help.

I'd appreciate anyone that can point me in the right direction on this. Any advice. Debugs that may help. I'll take anything at this point.

Thanks!

-Mike

3 REPLIES
New Member

Help with overrun errors

I also wanted to add that I was told that the X6548-GE card has one ASIC per 8 ports. I have spread the connections out across the switch so there is only one connection per 8 ports. In other words, each trunk should be on its own ASIC; oversubscription due to density shouldn't be a factor here.

Hall of Fame Super Gold

Help with overrun errors

I also wanted to add that I was told that the X6548-GE card has one ASIC per 8 ports.

Whoever told you this also forgot to tell you that the 6548 line card wasn't designed for ultra-high speed traffic.  The 6548 was designed as a closet access line card.  You connect computers into it.

You want to connect servers and switches and other clients which requires higher buffer rates, then you should be looking at the 6748 card.

Here's a tip:  If a line card has PoE option, then it's NOT designed for Data Centre traffic.

New Member

Help with overrun errors

That's good to know, but, my rxload ranges from 2/255 to 14/255. That's one line per ASIC. I don't *think* that's considered ultra-high speed. Why would I be seeing overruns at those loads? I may expect a spike, and a few overruns because of it. But so far I haven't seen any spikes, but about 7% overruns. This isn't a high-traffic DC. To compare I had a single 3560E serving as the core switch before this 6509, and it didn't experience any overruns.

684
Views
0
Helpful
3
Replies