Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with Router Connection

Hi,

I have a stupid question for most of you probably not n00bs like me.

I have a private network that I connect to using my dsl router as an ap., but I now want to use a cisco device to do the routing and my dsl router for just the wireless side.

My private network that I use gives me 5x static ip addresses which I can use in order to connect to the network.

I have a Cisco1812outer with a built in switch that I want to use but do not know how to configure it so that it can assign the 5x static ip's that I receive from my private connection into a dhcp connection on the router.

i.e: if I plug in my notebook on the switch side, the router must allocate me an address that is within the private network range.

Ok...so this is what I have: I have 5x static IP's that I can assign to each of my computers i.e: 172.24.90.10 to 14

My default Gateway is: 172.24.90.9, which is the routerboard of the device that I want to connect to.

When I put in an IP address on my 1st pc:

IP ADDRESS: 172.24.90.10

SUBNET : 255.255.255.248

DEF. GATEWAY: 172.24.90.9

 

DNS1: 172.24.90.9

DNS2: 172.24.1.1

 

What I would like to do is run this through my router, so that fa0 is my connection to the routerboard that is 172.24.90.9, and my pc's get a dhcp address between 172.24.90.10 to 14 when I plug in on any port of the switch side.

I sure hope someone understands what I am talking about.

Below is the show run of the router that I have:

I also have a picture attached of what the interfaces of the router looks like


Router>en
Router#sho run
Building configuration...

Current configuration : 981 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
dot11 syslog
!
!
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!       
interface FastEthernet9
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end

Router#

  • LAN Switching and Routing
92
Views
0
Helpful
0
Replies
This widget could not be displayed.