Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

hi friends i have one issue please can any one help me in this regard.CISCO 2900 dsl link upgradation.

I have a one router cisco 2900 series,with a dsl link speed is 2mbps,now we are upgrading speed to 4mbps on same dsl link,just we change the username,

so i want to know when i upgrade from 2 mbps to 4 mbps,i need to change some configuration on the dialer interface or just if i change user name its enough,the configuration i am pasting below , please be helpfull to me,

Router#sho run

Building configuration...

Current configuration : 5437 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname TAD-Router

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY

!

no aaa new-model

!

no ipv6 cef

ip source-route

no ip cef

!

--More--

!

!

!

!

ip domain name yourdomain.com

ip name-server 8.8.8.8

multilink bundle-name authenticated

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1513054491

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1513054491

revocation-check none

rsakeypair TP-self-signed-1513054491

!

!

crypto pki certificate chain TP-self-signed-1513054491

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31353133 30353434 3931301E 170D3132 30393236 31363239

  33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35313330

  35343439 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100AADE 6F39CF31 6832A80B DBCC6E4D 82AA4F8A B71E7118 50B53E0E FD94E7E9

  A6557FD6 30A099C0 D44E36BA 92CBE1EB 1C2789B6 A1260D38 B24637A5 255F18D7

  0B6F2B70 44CF0583 DADB7687 E4102B24 4FA18CDA 36A7CA2A 96F78C1C B92214D8

  087DC6D5 240F7449 DBC4AD01 17FBDC0A 9ECC24DF C7D57E33 9C9CF327 27F2A905

  78470203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14D06F56 4B82A937 E11730CB BDEECF51 BDAE337F 98301D06

  03551D0E 04160414 D06F564B 82A937E1 1730CBBD EECF51BD AE337F98 300D0609

  2A864886 F70D0101 05050003 8181005A 297C5954 817B8D56 1443D1D5 B21DBA42

  F7EC486D B82CBA55 C2953C0E 756FAC1F B04C48C3 D208E4AF DE412F1C C4A97B38

  856AC4F2 A664C6CB 3E241FB6 4AD2DC4B BE5B4809 DE6269CC 0826E822 33F853B3

  3FE1E0E9 AA125902 C632B6E6 BE2EC625 0F7F2259 F408844B 9813429F 422EDBE0

  ADE0EA0D A2138291 D806C4F1 72C4A9

        quit

license udi pid CISCO2911/K9 sn FCZ1633771T

!

!

username bciscoadmin password 0 tadreesadmin

username cisco privilege 15 password 0 c1sc0

!

!

ip ssh version 1

!

track 1 interface Dialer0 ip routing

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description Connected to Internet Temp

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 78.93.29.173 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

pvc 0/35

  pppoe-client dial-pool-number 1

!

pvc 0/99

  pppoe-client dial-pool-number 1

!

!

interface Dialer0

no ip address

!

interface Dialer1

description $FW_OUTSIDE$

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip flow ingress

ip nat outside

ip nat enable

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

ppp authentication chap pap callin

ppp chap hostname alraeda@2048.awalnet.net.sa

ppp chap password 0 123456

ppp pap sent-username alraeda@2048.awalnet.net.sa password 0 123456

no cdp enable

!

ip forward-protocol nd

!

no ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

no cdp run

--More--

Sep 19 05:46:42.143: %DIALER-6-UNBIND: Interface Vi1 unbound from p!        1

!

control-plane

!

!

banner login ^CC

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login local

transport input telnet ssh

line vty 5 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

2 REPLIES
Hall of Fame Super Gold

hi friends i have one issue please can any one help me in this

i want to know when i upgrade from 2 mbps to 4 mbps,i need to change some configuration on the dialer interface or just if i change user name its enough,the configuration i am pasting below , please be helpfull to me,

Nothing for you to do.

hi friends i have one issue please can any one help me in this

Nothing to do no additional

one more thing i want to know i want to do static natting on the router wha i need to  for the one of the server connected to be hostted publicly

130
Views
0
Helpful
2
Replies
CreatePlease login to create content