Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

high cpu in cisco 6500 series switch

Hi everyone,

As per my understanding the CPU usage of any L3 switch will increase if the switch is having two different configurations which consumes cpu processes like NAT and PBR in same interface.

https://supportforums.cisco.com/docs/DOC-15602

Please correct me if i am wronge.

Here my doubt is, in one of my switch(6504 model) is having these type of configuration which is show below, but it doesn't have cpu high utilization as of now. Do i need to remove any of the configuration from this to avoid problem which may happen in future? Or these configuration will run fine with out utilizing high cpu?

Can anyone share your knowledge here...

interface Vlan301

ip address x.x.x.x 255.255.255.0

ip helper-address x.x.x.x

ip helper-address y.y.y.y

ip directed-broadcast

ip accounting output-packets

ip nat inside

ip flow ingress

ip pim sparse-mode

ip igmp static-group x.x.x.x

ip cgmp

no ip mroute-cache

end

interface GigabitEthernet2/6

ip address x.x.x.x 255.255.255.252

ip access-group 120 in

ip access-group 120 out

ip accounting output-packets

ip nat outside

ip pim sparse-mode

ip policy route-map Flex

ip igmp static-group x.x.x.x

ip cgmp

no ip mroute-cache

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 <xxxxx>

end

interface GigabitEthernet2/7

ip address x.x.x.x 255.255.255.252

ip access-group 120 in

ip access-group 120 out

ip directed-broadcast

ip accounting output-packets

ip nat outside

ip pim sparse-mode

ip policy route-map Flex

ip igmp static-group x.x.x.x

ip cgmp

no ip mroute-cache

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 <xxxxxx>

end

Thanks in advance!!

Regards,

Sangeeth BS

1 REPLY
VIP Super Bronze

high cpu in cisco 6500 series switch

Hi,

If your device is working fine, you don't need remove any config lines.  The high utilization depends on the version of the IOS and specific feature set you are running. I would not remove anything in an anticipation that something may happen in the feature.

HTH

204
Views
0
Helpful
1
Replies
CreatePlease login to create content