Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

high latency in LAN while copying data between 2 system connected with cisco SW2960

Hi,

we are getting issue in our LAN network when we trying to copy data from a Win system to 2nd Win system as both system's are connected with Cisco SW 2960. pls suggest how can we troubleshoot this issue.

Regards

Amit Gupta

Everyone's tags (2)
2 REPLIES

high latency in LAN while copying data between 2 system connecte

Need more information.

How high is the latency?

Are both devices connected to the same switch or different ones?

Are the devices on the same Vlan?

Is there any routing involved?

Can you post configs and a topology?

Thanks

Super Bronze

Re: high latency in LAN while copying data between 2 system conn

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

I sounds like you might be describing latency caused by the file copy congestion.  If this is a problem, there are several possible solutions, one being using 2960 QoS to place the copy data into a different queue.

203
Views
0
Helpful
2
Replies
CreatePlease to create content