Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Host Flapping Between Port Channel

Hi,

I have 2 VSS Pair (4X6509E) Switch. First VSS Pair is configured as Server Core and Second VSS Pair is configured as LAN Core. There is a port channel Port 10 with 4Port configured between Server and LAN Core.  We have also couple Wireless LAN Controllers (5508) Connected to Server Core. PortChannel 25 from Wireless LAN Controller 1 and Portchannel 26 from Wireless LAN  Controller 2. (Only 1 controller will be acitve at a time)

My issue is that am getting a MAC Flapping error between Port Channel 25  and Port Channel 10.  I tried cleard the  MAC entry and from ARP found the IP is LAN Core SVI.

"%MAC_MOVE-SW1_SP-4-NOTIF: Host ec30.91e1.2f80 in vlan 80 is flapping between port Po26 and port Po10"

##########################################################################################

show arp#

Internet  10.50.200.254          23   ec30.91e1.2f80  ARPA   Vlan50

#########################################################################################

VLAN 80 is WIreless Guest VLAN.

Please guide me in isolating the issue.

Toplolgy file is attached and also 6509-E is ruuning IOS "s72033-ipservicesk9_wan-mz.122-33.SXI3.bin"

6 REPLIES

Host Flapping Between Port Channel

Did you configure the 2 VSS switches in different VSS domains? If not you have to do that. See this link for help.

http://www.cisco.com/c/en/us/td/docs/solutions/Enterprise/Campus/VSS30dg/campusVSS_DG/VSS-dg_ch2.html

Mike

New Member

Host Flapping Between Port Channel

Hi,

its in 2 VSS domain only. VSS domain 200 and 201

Thanks

Host Flapping Between Port Channel

I would read through the document and make sure you did not miss anything.

Mike

Hall of Fame Super Gold

Re: Host Flapping Between Port Channel

Please post the interface configuration of the physical and the port channel interfaces (all of it).

Hall of Fame Super Gold

Re: Host Flapping Between Port Channel

The physical interfaces should have "channel-group mode ON". 

Load balancing should be "port-channel load-balance src-dst-ip".

New Member

Host Flapping Between Port Channel

SERVER-CORE

interface Port-channel10

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 50

switchport trunk allowed vlan 2-4094

switchport mode trunk

no mls qos channel-consistency

!

interface TenGigabitEthernet1/6/1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 50

switchport trunk allowed vlan 2-4094

switchport mode trunk

channel-protocol pagp

channel-group 10 mode desirable non-silent

!

nterface TenGigabitEthernet1/6/3

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 50

switchport trunk allowed vlan 2-4094

switchport mode trunk

shutdown

channel-protocol pagp

channel-group 10 mode desirable non-silent

!

interface TenGigabitEthernet2/6/1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 50

switchport trunk allowed vlan 2-4094

switchport mode trunk

channel-protocol pagp

channel-group 10 mode desirable non-silent

!

interface TenGigabitEthernet2/6/3

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 50

switchport trunk allowed vlan 2-4094

switchport mode trunk

channel-protocol pagp

channel-group 10 mode desirable non-silent

!

###################################################################################

interface Port-channel25

description *****Connected to QOC-WLC1*****

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1/3

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 25 mode on

!

interface GigabitEthernet1/1/4

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 25 mode on

#########################################################################################

interface Port-channel26

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet2/1/3

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 26 mode on

!

interface GigabitEthernet2/1/4

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 26 mode on

!

########################################################################

SERVER-CORE#show etherchannel summary

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

1      Po1(RU)          -        Te1/5/4(D)     Te1/5/5(P)    

2      Po2(RU)          -        Te2/5/4(D)     Te2/5/5(P)    

10     Po10(SU)        PAgP      Te1/6/1(P)     Te1/6/3(D)     Te2/6/1(P)     Te2/6/3(P)    

25     Po25(SU)         -        Gi1/1/3(P)     Gi1/1/4(P)    

26     Po26(SU)         -        Gi2/1/3(P)     Gi2/1/4(P)    

###############################################################################

1505
Views
0
Helpful
6
Replies
CreatePlease to create content