Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

host flapping

Does anyone know why i'm seeing this constantly is my log:

466682: .Sep 18 15:24:01.113: %SW_MATM-4-MACFLAP_NOTIF: Host a6a6.a6a6.a6a6 in vlan 23 is flapping between port Fa0/12 and port Fa0/24

466683: .Sep 18 15:24:17.102: %SW_MATM-4-MACFLAP_NOTIF: Host a6a6.a6a6.a6a6 in vlan 23 is flapping between port Fa0/12 and port Fa0/24

There are two security cameras plugged into port 12 and 24. It isn't causing any issue, but i want to make sure I'm not ignoring something bigger going on. I've only see this mac in the table on port 24

KMM_IDF3_3560_48_1#sh mac-address-table | i a6a6

23 a6a6.a6a6.a6a6 DYNAMIC Fa0/12

KMM_IDF3_3560_48_1#sh mac-

KMM_IDF3_3560_48_1#sh mac-address-table | i Fa0/12

23 0007.181b.52f6 DYNAMIC Fa0/12

KMM_IDF3_3560_48_1#sh mac-address-table | i Fa0/24

23 0007.181a.06ed DYNAMIC Fa0/24

23 a6a6.a6a6.a6a6 DYNAMIC Fa0/24

Thanks for any help

6 REPLIES
New Member

Re: host flapping

nevermind on only seeing it in port 24. it shows up on port 12 in that last output :-). i do see it jump back and forth in the mac table

Re: host flapping

Hi,

Whats happing is that STP is frequently turns between Forwardin and blocking state on ports f0/12 and f0/24 for vlan 23 where the host a6a6 reside.

does spanning-tree portfast configured on both ports f0/12 and f0/24?

Pls post relevant switch config?

HTH

Mohamed

New Member

Re: host flapping

Hi Mohamed,

Yeah portfast is configured. The thing I can't grasp is that a6a6.a6a6.a6a6 isn't the mac address of either of those devices on the ports. There is no hub in the middle or anything, it's directly connected to cameras.

KMM_IDF3_3560_48_1#sh run int fa 0/12

Building configuration...

Current configuration : 150 bytes

!

interface FastEthernet0/12

description ** Camara Receiving Dock **

switchport access vlan 23

switchport mode access

spanning-tree portfast

end

KMM_IDF3_3560_48_1#sh run int fa 0/24

Building configuration...

Current configuration : 151 bytes

!

interface FastEthernet0/24

description ** Camara North West Rear **

switchport access vlan 23

switchport mode access

spanning-tree portfast

end

KMM_IDF3_3560_48_1#

Re: host flapping

Hi,

Your config is Ok, I originally thought there is another bridge/hub in the middle with trunk uplinks.

what does the mac a6a6 belongs to? Is it one of the devices attached to the ports?

HTH

Mohamed

New Member

Re: host flapping

No, it isn't the mac of one of the devices connected to these ports, that's the weird part. I'm gonna try to reboot that switch or those cameras to see if that gets rid of this.

Hall of Fame Super Silver

Re: host flapping

Hello Jacob,

according to IEEE OUI search page

a6a6a6 is not assigned

http://standards.ieee.org/regauth/oui/index.shtml

so this is a fake address.

Hope to help

Giuseppe

231
Views
0
Helpful
6
Replies
CreatePlease to create content