Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

how can i assign a PC into a vlan?

how can i assign a PC into a vlan? can anyone tell me the commds& process and how can i shut and unshut ports..

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: how can i assign a PC into a vlan?

Hi Phani ,

Ex : First create vlan on the switch.i.e

Interface Vlan x

ip address 10.10.10.1 255.255.255.0

no sh

Connect PC to anyport on the switch .i.e

If PC is terminated on f0/1

interface f0/1

switchport mode access

switchport access vlan x

no sh

You can shut or no shut any port of rouer or switch using " shut " and "no shut" command in interface mode.

ex: no shut

interface f0/1

no sh

admin shut:

interface f0/1

shut

Thanks,

Satish

1 REPLY
Silver

Re: how can i assign a PC into a vlan?

Hi Phani ,

Ex : First create vlan on the switch.i.e

Interface Vlan x

ip address 10.10.10.1 255.255.255.0

no sh

Connect PC to anyport on the switch .i.e

If PC is terminated on f0/1

interface f0/1

switchport mode access

switchport access vlan x

no sh

You can shut or no shut any port of rouer or switch using " shut " and "no shut" command in interface mode.

ex: no shut

interface f0/1

no sh

admin shut:

interface f0/1

shut

Thanks,

Satish

7668
Views
0
Helpful
1
Replies
CreatePlease to create content