Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HOW TO CONFIGURE ISDN BRI AS BACKUP LINK.

Hi ISDN BRI Experts

I have an ISDN BRI link that was installed between two of our branches offices to act as the backup link to a Primary Telecom Leased Line. It's been a year now and this link is still not working for me. Currently, when I show int BRI0/1/0 on both end of this link, it displays up and up and spoofing is in brackets. Please help make this link work as I have no ideas myself. I've been only reading and doing the configurations, but I'm not too familiar with the configurations. All my readings have been done from the CISCO site.

Please anybody help me out.

I have attached the configs for both sites.

3 REPLIES
Community Member

Re: HOW TO CONFIGURE ISDN BRI AS BACKUP LINK.

For the below site

===================

SITE A

SITEA_1841>en

Password:

bspsuva_1841#

interface BRI0/1/0

bandwidth 128

no ip address

encapsulation ppp

isdn switch-type basic-net3

dialer pool-member1<<<<<<<<<<<

ppp multilink<<<<<<<<<<<<<<<<<

!

interface Dialer0

no ip address

!

interface Dialer1

ip address 160.8.200.145 255.255.255.252

no ip redirects

no ip proxy-arp

encapsulation ppp

dialer pool 1

dialer remote-name SITEB_1841

dialer string 3302691

dialer-group 1

ppp multilink<<<<<<<<<<<<<<<<<<<<<<<<<<

!

ppp authentication chap

ip route 160.8.86.0 255.255.255.0 D1 250<<<<<<<<<<

=========================================================

SITE B

SITEB_1841>en

Password:

SITEB_1841#

interface BRI0/1/0

description SITE B Backup ISDN to SITE A

bandwidth 128

no ip address

no ip route-cache cef

no ip route-cache

no ip mroute-cache

isdn switch-type basic-net3

no keepalive

no fair-queue

dialer pool-member1<<<<<<<<<<<

ppp multilink<<<<<<<<<<<<<<<<<

interface Dialer1

ip address 160.8.200.146 255.255.255.252

no ip redirects

no ip proxy-arp

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer remote-name SITEA_1841

dialer string 6705115

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink<<<<<<<<<<<<<<<<<

ip route 10.254.4.0 255.255.255.0 D1 250<<<<<<<

ip route 160.8.9.0 255.255.255.0 D1 250<<<<<<<

ip route 160.8.10.0 255.255.255.0 D1 250<<<<<<<<

ip route 160.8.24.0 255.255.255.0 D1 250<<<<<<<

ip route 160.8.27.0 255.255.255.0 D1 250<<<<<<

ip route 160.8.28.0 255.255.255.0 D1 250<<<<<<<

ip route 160.8.30.0 255.255.255.0 D1 250<<<<<<

ip route 160.8.32.0 255.255.252.0 D1 250<<<<<<<

ip route 160.8.60.0 255.255.252.0 D1 250<<<<<<<

ip route 160.8.85.0 255.255.255.0 D1 250<<<<<<

The configuration to be changed is indicated by "<" sign. "dialer pool-member1" is always required under bri interface

Cisco Employee

Re: HOW TO CONFIGURE ISDN BRI AS BACKUP LINK.

The most important part of this config is to set the BRI interface as the backup interface for the serial /primary leased line.

Interface serial 0/0

backup interface Bri0/0

You can also define the line delay and load charactersitics.

backup delay 10 30

Please use the link below for the configuration and troubleshooting :

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a00800b1148.shtml

http://www.cisco.com/en/US/tech/tk801/tk133/technologies_tech_note09186a0080093c6d.shtml

HTH,

-amit singh

Hall of Fame Super Silver

Re: HOW TO CONFIGURE ISDN BRI AS BACKUP LINK.

Hello,

the configuration example is right.

just two notes:

a)

You need the command dialer-pool-member 1 to make the BRI interface part of a pool of resources that can be used by the logical interface Dialer1 otherwise the BRI cannot be used by the logical interface.

b)

Once you have decided to use a dialer interface and so the BRI interface hasn't an IP address your static route statements need to use the Dialer interface as their exit point because it has an ip address.

hope to help

Giuseppe

197
Views
4
Helpful
3
Replies
CreatePlease to create content