Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

How to delete switchport access vlan 200 line

I was planning to enable a VLAN by copying the following lines:

switchport mode access

spanning-tree portfast

However, I made a mistake to copy to the different port which should be

switchport trunk encapsulation dot1q

switchport mode trunk

After the copy, the interface shows

switchport access vlan 200

switchport trunk encapsulation dot1q

switchport mode access

spanning-tree portfast

It is working with orange led. When I tried to delete switchport access vlan 200, switchport mode access and spanning-tree portfast using no?? I can?t. Then I used copy startup-config running-config. Now the interface shows

switchport access vlan 200

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

The port led is green. How can I delete the switchport access vlan 200 and spanning-tree portfast?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: How to delete switchport access vlan 200 line

Try this;

SW1-3550#show run int f0/8

Building configuration...

Current configuration : 146 bytes

!

interface FastEthernet0/8

switchport access vlan 200

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

end

SW1-3550#config t

Enter configuration commands, one per line. End with CNTL/Z.

SW1-3550(config)#int ----> Enter your port # here

SW1-3550(config-if)#default switchport access vlan

SW1-3550(config-if)#no spanning-tree portfast

SW1-3550(config-if)#do show run int f0/8

Building configuration...

Current configuration : 94 bytes

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

HTH

Sundar

2 REPLIES

Re: How to delete switchport access vlan 200 line

Try this;

SW1-3550#show run int f0/8

Building configuration...

Current configuration : 146 bytes

!

interface FastEthernet0/8

switchport access vlan 200

switchport trunk encapsulation dot1q

switchport mode trunk

spanning-tree portfast

end

SW1-3550#config t

Enter configuration commands, one per line. End with CNTL/Z.

SW1-3550(config)#int ----> Enter your port # here

SW1-3550(config-if)#default switchport access vlan

SW1-3550(config-if)#no spanning-tree portfast

SW1-3550(config-if)#do show run int f0/8

Building configuration...

Current configuration : 94 bytes

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

HTH

Sundar

New Member

Re: How to delete switchport access vlan 200 line

Thank you very much. that fixed the problem.

15366
Views
10
Helpful
2
Replies
CreatePlease to create content