Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to know if my IOS is trial?

     One co-worker pass me an IOS for a 5410 switch, but we don´t know if that IOS is a trial or a full version, is there any command to know this???

     Thanks a lot guys, Regards!

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

How to know if my IOS is trial?

Thanks.

You have a Supervisor 6L-E and you are running Enterprises feature set with crypto.

You have the full version.  Currently, only the Sup7E/7LE have the license stacking arrangement. 

9 REPLIES
VIP Super Bronze

How to know if my IOS is trial?

There is not really IOS for trial version.  They are all full versions to use.  If you have the IOS name, you can go to Cisco.com and check to see if you find that IOS for the hardware you have.

http://www.cisco.com/cisco/software/navigator.html?a=a&i=rpm

HTH

Hall of Fame Super Gold

How to know if my IOS is trial?

Depends on your Supervisor engine.  Use the command "sh license" and the output will tell you if your blade has evaluation license or not.

New Member

How to know if my IOS is trial?

"show license"  it does not work that command,

Switch#sh license

            ^

% Invalid input detected at '^' marker. Switch#sh license
            ^
% Invalid input detected at '^' marker.

Hall of Fame Super Gold

How to know if my IOS is trial?

Can you please post the "sh version"?  You could be running a full-version.

New Member

How to know if my IOS is trial?

In this moment I dont' have the Switch, what part would like to see leolaohoo??

Regards

Hall of Fame Super Gold

How to know if my IOS is trial?

what part would like to see leolaohoo??

Everything.

New Member

How to know if my IOS is trial?

Leolaohoo, I did not mentioned that the command sh license was executed in a 4506 Switch (where I also wish to know the same think; if it is full or trial) but let me copy the show run today, and later I will post it, Regards

New Member

How to know if my IOS is trial?

THIS IS THE SHOW RUNN OF 4506:

show run
Building configuration...

Current configuration : 4335 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot system bootflash:cat4500e-entservicesk9-mz.150-2.SG1.bin
boot system flash cat4500e-entservicesk9-mz.150-2.SG1.bin
boot system :cat4500e-entservicesk9-mz.150-2.SG1.bin
boot system bootflash:/cat4500e-entservicesk9-mz.150-2.SG1.bin
boot system tftp bootflash 255.255.255.255
boot system bootflash:
boot-end-marker
!
!
!
--More--         !
no aaa new-model
hw-module module 1 port-group 1 select gigabitethernet
hw-module module 1 port-group 2 select gigabitethernet
ip subnet-zero
ip vrf mgmtVrf
!
!
!
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
--More--         !
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface GigabitEthernet1/5
!
interface GigabitEthernet1/6
!
interface GigabitEthernet2/1
!
interface GigabitEthernet2/2
!
--More--         interface GigabitEthernet2/3
!
interface GigabitEthernet2/4
!
interface GigabitEthernet2/5
!
interface GigabitEthernet2/6
!
interface GigabitEthernet2/7
!
interface GigabitEthernet2/8
!
interface GigabitEthernet2/9
!
interface GigabitEthernet2/10
!
interface GigabitEthernet2/11
!
interface GigabitEthernet2/12
!
interface GigabitEthernet2/13
!
interface GigabitEthernet2/14
--More--         !
interface GigabitEthernet2/15
!
interface GigabitEthernet2/16
!
interface GigabitEthernet2/17
!
interface GigabitEthernet2/18
!
interface GigabitEthernet2/19
!
interface GigabitEthernet2/20
!
interface GigabitEthernet2/21
!
interface GigabitEthernet2/22
!
interface GigabitEthernet2/23
!
interface GigabitEthernet2/24
!
interface GigabitEthernet2/25
!
--More--         interface GigabitEthernet2/26
!
interface GigabitEthernet2/27
!
interface GigabitEthernet2/28
!
interface GigabitEthernet2/29
!
interface GigabitEthernet2/30
!
interface GigabitEthernet2/31
!
interface GigabitEthernet2/32
!
interface GigabitEthernet2/33
!
interface GigabitEthernet2/34
!
interface GigabitEthernet2/35
!
interface GigabitEthernet2/36
!
interface GigabitEthernet2/37
--More--         !
interface GigabitEthernet2/38
!
interface GigabitEthernet2/39
!
interface GigabitEthernet2/40
!
interface GigabitEthernet2/41
!
interface GigabitEthernet2/42
!
interface GigabitEthernet2/43
!
interface GigabitEthernet2/44
!
interface GigabitEthernet2/45
!
interface GigabitEthernet2/46
!
interface GigabitEthernet2/47
!
interface GigabitEthernet2/48
!
--More--         interface GigabitEthernet3/1
!
interface GigabitEthernet3/2
!
interface GigabitEthernet3/3
!
interface GigabitEthernet3/4
!
interface GigabitEthernet3/5
!
interface GigabitEthernet3/6
!
interface GigabitEthernet3/7
!
interface GigabitEthernet3/8
!
interface GigabitEthernet3/9
!
interface GigabitEthernet3/10
!
interface GigabitEthernet3/11
!
interface GigabitEthernet3/12
--More--         !
interface GigabitEthernet3/13
!
interface GigabitEthernet3/14
!
interface GigabitEthernet3/15
!
interface GigabitEthernet3/16
!
interface GigabitEthernet3/17
!
interface GigabitEthernet3/18
!
interface GigabitEthernet3/19
!
interface GigabitEthernet3/20
!
interface GigabitEthernet3/21
!
interface GigabitEthernet3/22
!
interface GigabitEthernet3/23
!
--More--         interface GigabitEthernet3/24
!
interface GigabitEthernet3/25
!
interface GigabitEthernet3/26
!
interface GigabitEthernet3/27
!
interface GigabitEthernet3/28
!
interface GigabitEthernet3/29
!
interface GigabitEthernet3/30
!
interface GigabitEthernet3/31
!
interface GigabitEthernet3/32
!
interface GigabitEthernet3/33
!
interface GigabitEthernet3/34
!
interface GigabitEthernet3/35
--More--         !
interface GigabitEthernet3/36
!
interface GigabitEthernet3/37
!
interface GigabitEthernet3/38
!
interface GigabitEthernet3/39
!
interface GigabitEthernet3/40
!
interface GigabitEthernet3/41
!
interface GigabitEthernet3/42
!
interface GigabitEthernet3/43
!
interface GigabitEthernet3/44
!
interface GigabitEthernet3/45
!
interface GigabitEthernet3/46
!
--More--         interface GigabitEthernet3/47
!
interface GigabitEthernet3/48
!
interface Vlan1
no ip address
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
line con 0
stopbits 1
line vty 0 4
login
!
end

Switch#             
Switch#sho ver
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-ENTSERVICESK9-M),
Version 15.0(2)SG1, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Thu 25-Aug-11 09:07 by prod_rel_team
Image text-base: 0x10000000, data-base: 0x12E960D0

ROM: 12.2(44r)SG10
Darkside Revision 4, Nexu Revision 12, Fortooine Revision 1.32

Switch uptime is 7 minutes
System returned to ROM by power-on
System image file is "bootflash:cat4500e-entservicesk9-mz.150-2.SG1.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco WS-C4506-E (MPC8548) processor (revision 12) with 524288K bytes of memory.

Processor board ID FOX1528GUYQ
MPC8548 CPU at 1GHz, Supervisor 6L-E
Last reset from PowerUp
1 Virtual Ethernet interface
100 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2102

Switch

Hall of Fame Super Gold

How to know if my IOS is trial?

Thanks.

You have a Supervisor 6L-E and you are running Enterprises feature set with crypto.

You have the full version.  Currently, only the Sup7E/7LE have the license stacking arrangement. 

638
Views
0
Helpful
9
Replies