Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to setup Vlan for iSCSI

Hi,

I am trying to setup Vlan for iSCSI, by using cisco switch 3560G.

And i also want to establish a trunk for separating the iSCSI traffic.

Plz help me to make this setup.

Regards,

Nilesh

Everyone's tags (1)
2 REPLIES

Re: How to setup Vlan for iSCSI

Hi,

I am trying to setup Vlan for iSCSI, by using cisco switch 3560G.

And i also want to establish a trunk for separating the iSCSI traffic.

Plz help me to make this setup.

Regards,

Nilesh

Nilesh,

Check out the below link for vlan configuration and trunking on cisco switches

http://www.ciscopress.com/articles/article.asp?p=29803

http://www.ciscopress.com/articles/article.asp?p=29803

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

New Member

Re: How to setup Vlan for iSCSI

Here is the port channel and interface configurations..

You will need to make the ports LACP and that is described with the Channel-group mode ACTIVE

(active meaning lacp)

Configure the ports....

interface GigabitEthernet3/1
description To ISCSI

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet3/2
description To ISCSI

switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active

Configure the Port channel...

interface Port-channel1
description ISCSI

switchport
switchport trunk encapsulation dot1q
switchport mode trunk

Please rate....

4705
Views
0
Helpful
2
Replies