Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

how to translate vlans addres to wan address 3750 metro ethernet

i need to translate vlans address to valid internet adddress.

this may configuraciontion

v 12.2

ip subnet-zero

ip routing

!

no mpls traffic-eng auto-bw timers frequency 0

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet1/0/1

no switchport

ip address 10.200.50.10 255.255.255.252 wan

duplex full

no clns route-cache

!

interface FastEthernet1/0/2

no switchport

ip address 10.88.116.17 255.255.255.248 ?valid internet address sample?

no clns route-cache

!

interface FastEthernet1/0/11

switchport access vlan 111

!

interface FastEthernet1/0/12

switchport access vlan 112

!

interface Vlan1

ip address 172.31.1.1 255.255.255.0

no clns route-cache

!

interface Vlan111

description scope 172.18.1.10-70

ip address 172.18.1.1 255.255.255.0

ip helper-address 172.31.1.200

no clns route-cache

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.200.50.9

2 REPLIES
Bronze

Re: how to translate vlans addres to wan address 3750 metro ethe

Gold

Re: how to translate vlans addres to wan address 3750 metro ethe

You need a router that can do NAT.

If any small switch could do nat I would have guessed it would be this one but they still do not list NAT as a supported feature.

220
Views
0
Helpful
2
Replies
CreatePlease to create content