Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HP Flex-10 and VSS

Hi,

I am having a strange problem where we have HP Vconnect having connection to Cisco 6509-E with VSS and configured with port-channels, now everyday the port channels start fluctuating for 4-5 minutes and gets stablize after that or if some does manual reset. below is the configuration...what could be the issue? is there anyone else who has faced this problem?

for primary chassis------------------------

interface Port-channel101
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
lacp fast-switchover

interface TenGigabitEthernet1/3/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 101 mode active
!
interface TenGigabitEthernet1/3/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 101 mode active

---------------for secondary chassis----------------------------------------------

interface Port-channel103
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
lacp fast-switchover

interface TenGigabitEthernet2/3/1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 103 mode active
!
interface TenGigabitEthernet2/3/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 103 mode active

2 REPLIES
VIP Super Bronze

HP Flex-10 and VSS

Hi,

I am not sure why you have configured 2 different Portchannels (101 and 103) on a VSS pair? Both chassis are logically one device and in this case there should be only one Portchannel.  Can you try using the same Portchannel and test again?

HTH

New Member

HP Flex-10 and VSS

Port-Channel 101 connects TenGig 1/3/1 & 1/3/2 to one VC of Enclosure 1 and Port-Channel 103 connects TenGig2/3/1 & 2/3/2 to second VC of Enclosure 1 with LACP. Do you suggest to connect them without port-channel or combined TenGig1/3/1 & TenGig2/3/1 into single port channel?

541
Views
0
Helpful
2
Replies