Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HP Virtual Connect to Cisco 3550

Hi i paln to connect a blad to a Cisco 3550 and need to transfer the VLAN from Cisco to HP. I knwo HP do not support this can anyone give me a template to configure for the Cisco internface using the correct protocal i assum LACP?

3 REPLIES
Purple

Re: HP Virtual Connect to Cisco 3550

If you are talking etherchannel then on the 3550 connecting ports add the command channel-group 1 mode active . This will enable a LACP etherchannel.

Community Member

Re: HP Virtual Connect to Cisco 3550

Are you able to given me a configuration example please ?

I will be configuring on SC gigabit modules

Community Member

Re: HP Virtual Connect to Cisco 3550

Is the current configuration below correct to transfer all vlans to a HP switch:

interface Port-channel1

description Port channel to VC1

switchport mode access

switchport nonegotiate

spanning-tree portfast

interface GigabitEthernet0/10

description VC1 Uplink, po1

switchport mode access

switchport nonegotiate

channel-group 1 mode active

channel-protocol lacp

spanning-tree portfast

978
Views
0
Helpful
3
Replies
CreatePlease to create content