Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HSRP on 7200

Hi,

We have tried applying an additional HSRP group on a subinterface on a 7200 router, but we receive the following log message, even before we apply the standby settings on the secondary router.

Jul 12 19:06:53.895 BST: %STANDBY-3-DIFFVIP1: FastEthernet0/0.2 Group 14 active

routers virtual IP address 10.65.4.2 is different to the locally configured addr

ess 10.65.49.62

Here is the config. We add the following config:

ip address 10.65.49.61 255.255.255.240 secondary

standby ip 14 10.65.49.49.

Here is the current config, which already has secondary ip's with HSRP working.

interface FastEthernet0/0.2

encapsulation isl 66

ip address 10.65.12.252 255.255.255.0 secondary

ip address 10.65.8.252 255.255.255.0 secondary

ip address 200.x.x.111 255.255.255.0 secondary

ip address 10.65.49.61 255.255.255.240 secondary

ip address 10.65.4.252 255.255.255.0

no ip redirects

ip wccp 61 redirect in

no ip mroute-cache

standby 4 ip 10.65.12.254

standby 5 ip 10.65.8.254

standby 6 ip 10.65.4.254

standby 11 ip 200.1.1.106

2 REPLIES
Community Member

Re: HSRP on 7200

Hi sorry, typo , should read...

standby 14 ip 10.65.49.49.

Super Bronze

Re: HSRP on 7200

Try using "standby ip 14 10.65.49.49 secondary".

PS:

Probably would be a good idea to use the secondary on your other standby addresses that are for secondaries.

214
Views
4
Helpful
2
Replies
CreatePlease to create content