Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HUB and spoke setup - can't ping

What's wrong with this lab configuration setup? Can't ping the routers loopbacks.

***L3 Switch***

!

ip routing

!

interface FastEthernet1/0/1

description R1 interface

switchport access vlan 210

switchport mode access

!

interface FastEthernet1/0/2

description R2 interface

switchport access vlan 200

switchport mode access

!

interface FastEthernet1/0/3

description R3 interface

switchport access vlan 220

switchport mode access

!

interface Vlan200

ip address 10.20.1.1 255.255.255.252

!

interface Vlan210

ip address 10.101.104.1 255.255.255.252

!

interface Vlan220

ip address 67.33.21.153 255.255.255.252

!

ip classless

ip route 10.24.25.0 255.255.255.0 10.20.1.2

ip route 10.101.8.0 255.255.255.0 10.101.104.2

ip route 172.16.0.0 255.255.0.0 67.33.21.154

***R1***

interface Loopback0

ip address 10.101.8.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.101.104.2 255.255.255.252

duplex auto

speed auto

!

ip route 10.24.25.0 255.255.255.0 10.101.104.1

ip route 172.16.0.0 255.255.0.0 10.101.104.1

***R2***

interface Loopback0

ip address 10.24.25.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.20.1.2 255.255.255.252

duplex auto

speed auto

!

ip route 10.101.8.0 255.255.255.0 10.20.1.1

ip route 172.16.0.0 255.255.0.0 10.20.1.1

***R3***

interface Loopback0

ip address 172.16.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 67.33.21.154 255.255.255.252

duplex auto

speed auto

!

ip route 10.24.25.0 255.255.255.0 67.33.21.153

ip route 10.101.8.0 255.255.255.0 67.33.21.153

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: HUB and spoke setup - can't ping

You aren't advertising your LAN interfaces. Try pinging while sourcing from the loopback, for instance:

R1:

ping 10.24.25.1 source lo0

Regards,

Edison

3 REPLIES
Hall of Fame Super Bronze

Re: HUB and spoke setup - can't ping

You aren't advertising your LAN interfaces. Try pinging while sourcing from the loopback, for instance:

R1:

ping 10.24.25.1 source lo0

Regards,

Edison

New Member

Re: HUB and spoke setup - can't ping

Thanks Ed,

You are correct. I was not sourcing from the loo. I just realized that before I checked this post. I appreciate you replying.

Thanks

Hall of Fame Super Bronze

Re: HUB and spoke setup - can't ping

Not a problem Brandon and thanks for the rating.

Regards,

Edison

309
Views
0
Helpful
3
Replies
CreatePlease login to create content