Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HWIC-2T Problem on Cisco 2801

Hi all,

Good day to you, Cisco NetPro...

I have the following scenario in which I may need some of your opinion/confirmation/suggestion. The following are the specs of our client:

  • Cisco 2801 router
  • Flash IOS: c2801-advipservicesk9-mz.124-13a.bin
  • 191K bytes of NVRAM
  • 62720K bytes of ATA CompactFlash
  • 4 slots: slot1 has a WIC-2T installed

Since there is an available slot for another WIC (slot3), our client decided to buy the HWIC-2T (since, WIC-2T are already phased out).  There seems a problem upon installing the HWIC-2T on the slot3 of 2801.  By typing the command sh diag the following output was displayed:

WIC/VIC/HWIC Slot 3:
Unknown WAN daughter card
WIC module not supported/disabled in this slot

Hardware Revision        : 1.0
Top Assy. Part Number    : 800-28803-01
Board Revision           : B0
Deviation Number         : 0
Fab Version              : 01
PCB Serial Number        : FOC13344YEE
RMA Test History         : 00
RMA Number               : 0-0-0-0
RMA History              : 00
Fab Part Number          : 28-8141-01
Product (FRU) Number     : HWIC-2T
Version Identifier       : V01
CLEI Code                : COUIALDCAA
EEPROM format version 4

I tried to upgrade the Flash IOS to the following: c2801-ipbase-mz.124-15.T_2_.bin but I still have the same problem encountered.

Did I miss something here? You're response is highly appreciated.

Thanks.

7 REPLIES
Bronze

Re: HWIC-2T Problem on Cisco 2801

The IOS needs to be at a certain release to support the HWIC modules:

IOS Release, Feature Sets, Licenses and Platform Support

Table 2. Minimum IOS Releases, Feature Sets and Licenses

Platforms

Minimum Cisco IOS Sotware Release

Minimum Cisco IOS Sotware Feature Set or License

Cisco 1800, 2800, and 3800 Series Integrated Services Routers

• 12.4(20T
• 12.4(23)
• 12.4(15)T

IP Base

Cisco 1900, 2900, and 3900 Series Integrated Services Routers

• 15.0(1)M

IP Base

I would try one of the later IOS releases

the full datasheet can be found here;

http://www.cisco.com/en/US/prod/collateral/modules/ps5949/datasheet_c78-491363.html

If you find this helpful please rate the post

New Member

Re: HWIC-2T Problem on Cisco 2801

Thanks, p.mcgowan...

I need some help with regards to the interpretation of the datasheet here...

Is the  minimum of IOS software release must be 12.4(15)T for the following Cisco 1800, 2800, and 3800 Series Integrated Services Routers?

Or the Cisco 1800 ISR must have a minimum IOS software release of 12.4(20T, the Cisco 2800 ISR has a minimum IOS release of 12.4(23) and for the Cisco 3800 a minimum of IOS of 12.4(15)T?

I hope you could clarify me on this one.

Thanks.

Hall of Fame Super Gold

Re: HWIC-2T Problem on Cisco 2801

Yes.

New Member

Re: HWIC-2T Problem on Cisco 2801

Hi leolaohoo...

Sorry I don't get it. Which of the questions do you agree on? Is it the former or the latter?

I apologize, I'm kinda newbie when it comes to Cisco devices...

Thanks.

Hall of Fame Super Gold

Re: HWIC-2T Problem on Cisco 2801

Minimum IOS requirement:

1800 - 12.4(20)T IP Base feature set
2800 - 12.4(23)  IP Base feature set
3800 - 12.4(15)T IP Base feature set

New Member

Re: HWIC-2T Problem on Cisco 2801

I see...

Thank you very much leolaohoo and more power to NetPro...

You're a big help guys...

Hall of Fame Super Gold

Re: HWIC-2T Problem on Cisco 2801

And thanks for the rating.

2377
Views
10
Helpful
7
Replies