Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I can ping the network from the new VLAN, but i cant ping the new vlan from the network

I created a new VLAN on a new switch. I can ping from the new switch to anywhere, but I can't ping the new Vlan from the old network. Thanks in advance. Below is my config on the new switch:

Building configuration...

Current configuration : 16080 bytes
!
upgrade fpd auto
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname Worship
!
enable password Ma388!
!
no aaa new-model
ip subnet-zero
!
!
!
ipv6 mfib hardware-switching replication-mode ingress
vtp domain Mariners
vtp mode transparent
mls ip multicast flow-stat-timer 9
no mls flow ip
no mls flow ipv6
no mls acl tcam share-global
mls cef error action freeze
no scripting tcl init
no scripting tcl encdir
!
!
!
!
!
!
!
!
!
!
redundancy
mode sso
main-cpu
  auto-sync running-config
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree vlan 110 priority 16384
spanning-tree vlan 110 forward-time 4
diagnostic cns publish cisco.cns.device.diag_results
diagnostic cns subscribe cisco.cns.device.diag_commands
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
vlan 110
name Data
!
vlan 111
name Voice
!
vlan 112
name Video
!
!
interface GigabitEthernet1/1
no ip address
shutdown
!
interface GigabitEthernet1/2
no ip address
shutdown
!
interface GigabitEthernet1/3
no ip address
shutdown
!
interface GigabitEthernet1/4
no ip address
shutdown
!
interface GigabitEthernet1/5
no ip address
shutdown
!
interface GigabitEthernet1/6
no ip address
shutdown
!
interface GigabitEthernet1/7
no ip address
shutdown
!
interface GigabitEthernet1/8
no ip address
shutdown
!
interface GigabitEthernet1/9
no ip address
shutdown
!
interface GigabitEthernet1/10
no ip address
shutdown
!
interface GigabitEthernet1/11
no ip address
shutdown
!
interface GigabitEthernet1/12
no ip address
shutdown
!
interface GigabitEthernet1/13
no ip address
shutdown
!
interface GigabitEthernet1/14
no ip address
shutdown
!
interface GigabitEthernet1/15
no ip address
shutdown
!
interface GigabitEthernet1/16
no ip address
shutdown
!
interface FastEthernet3/1
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/2
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/3
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/4
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/5
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/6
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/7
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/8
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/9
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/10
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/11
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/12
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/13
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/14
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/15
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/16
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/17
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/18
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/19
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/20
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/21
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/22
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/23
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/24
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/25
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/26
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/27
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/28
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/29
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/30
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/31
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/32
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/33
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/34
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/35
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/36
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/37
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/38
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/39
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/40
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/41
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/42
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/43
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/44
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/45
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/46
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/47
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface FastEthernet3/48
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/1
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/2
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/3
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/4
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/5
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/6
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/7
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/8
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/9
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/10
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/11
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/12
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/13
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/14
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/15
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/16
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/17
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/18
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/19
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/20
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/21
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/22
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/23
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/24
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/25
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/26
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/27
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/28
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/29
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/30
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/31
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/32
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/33
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/34
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/35
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/36
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/37
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/38
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/39
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/40
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/41
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/42
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/43
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/44
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/45
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/46
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/47
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet4/48
switchport
switchport access vlan 110
switchport mode access
switchport voice vlan 111
no ip address
!
interface GigabitEthernet5/1
ip address 172.16.1.2 255.255.255.252
!
interface GigabitEthernet5/2
no ip address
shutdown
!
interface GigabitEthernet6/1
no ip address
shutdown
!
interface GigabitEthernet6/2
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan11
no ip address
shutdown
!
interface Vlan100
no ip address
!
interface Vlan110
ip address 10.11.110.1 255.255.255.0
ip helper-address 192.168.0.21
!
interface Vlan111
ip address 10.11.111.1 255.255.255.0
ip helper-address 192.168.0.21
!
interface Vlan112
ip address 10.11.112.1 255.255.255.0
!
router eigrp 1
network 10.11.110.0 0.0.0.255
network 10.11.111.0 0.0.0.255
network 10.11.112.0 0.0.0.255
network 172.16.1.0 0.0.0.255
network 192.168.0.0 0.0.255.255
no auto-summary
!
ip default-gateway 172.16.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.1
ip route 10.11.110.0 255.255.255.0 172.16.1.1
ip route 10.11.111.0 255.255.255.0 172.16.1.1
!
no ip http server
!
!
!
!
control-plane
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line vty 0 4
password peace
login
!
no cns aaa enable
end

Worship#        sh ip int bru   i
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      unassigned      YES NVRAM  administratively down down   
Vlan11                     unassigned      YES NVRAM  administratively down down   
Vlan100                    unassigned      YES NVRAM  down                  down   
Vlan110                    10.11.110.1     YES NVRAM  down                  down   
Vlan111                    10.11.111.1     YES NVRAM  down                  down   
Vlan112                    10.11.112.1     YES NVRAM  down                  down   
GigabitEthernet1/1         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/2         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/3         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/4         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/5         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/6         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/7         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/8         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/9         unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/10        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/11        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/12        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/13        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/14        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/15        unassigned      YES NVRAM  administratively down down   
GigabitEthernet1/16        unassigned      YES NVRAM  administratively down down   
FastEthernet3/1            unassigned      YES unset  down                  down   
FastEthernet3/2            unassigned      YES unset  down                  down   
FastEthernet3/3            unassigned      YES unset  down                  down   
FastEthernet3/4            unassigned      YES unset  down                  down   
FastEthernet3/5            unassigned      YES unset  down                  down   
FastEthernet3/6            unassigned      YES unset  down                  down   
FastEthernet3/7            unassigned      YES unset  down                  down   
FastEthernet3/8            unassigned      YES unset  down                  down   
FastEthernet3/9            unassigned      YES unset  down                  down   
FastEthernet3/10           unassigned      YES unset  down                  down   
FastEthernet3/11           unassigned      YES unset  down                  down   
FastEthernet3/12           unassigned      YES unset  down                  down   
FastEthernet3/13           unassigned      YES unset  down                  down   
FastEthernet3/14           unassigned      YES unset  down                  down   
FastEthernet3/15           unassigned      YES unset  down                  down   
FastEthernet3/16           unassigned      YES unset  down                  down   
FastEthernet3/17           unassigned      YES unset  down                  down   
FastEthernet3/18           unassigned      YES unset  down                  down   
FastEthernet3/19           unassigned      YES unset  down                  down   
FastEthernet3/20           unassigned      YES unset  down                  down   
FastEthernet3/21           unassigned      YES unset  down                  down   
FastEthernet3/22           unassigned      YES unset  down                  down   
FastEthernet3/23           unassigned      YES unset  down                  down   
FastEthernet3/24           unassigned      YES unset  down                  down   
FastEthernet3/25           unassigned      YES unset  down                  down   
FastEthernet3/26           unassigned      YES unset  down                  down   
FastEthernet3/27           unassigned      YES unset  down                  down   
FastEthernet3/28           unassigned      YES unset  down                  down   
FastEthernet3/29           unassigned      YES unset  down                  down   
FastEthernet3/30           unassigned      YES unset  down                  down   
FastEthernet3/31           unassigned      YES unset  down                  down   
FastEthernet3/32           unassigned      YES unset  down                  down   
FastEthernet3/33           unassigned      YES unset  down                  down   
FastEthernet3/34           unassigned      YES unset  down                  down   
FastEthernet3/35           unassigned      YES unset  down                  down   
FastEthernet3/36           unassigned      YES unset  down                  down   
FastEthernet3/37           unassigned      YES unset  down                  down   
FastEthernet3/38           unassigned      YES unset  down                  down   
FastEthernet3/39           unassigned      YES unset  down                  down   
FastEthernet3/40           unassigned      YES unset  down                  down   
FastEthernet3/41           unassigned      YES unset  down                  down   
FastEthernet3/42           unassigned      YES unset  down                  down   
FastEthernet3/43           unassigned      YES unset  down                  down   
FastEthernet3/44           unassigned      YES unset  down                  down   
FastEthernet3/45           unassigned      YES unset  down                  down   
FastEthernet3/46           unassigned      YES unset  down                  down   
FastEthernet3/47           unassigned      YES unset  down                  down   
FastEthernet3/48           unassigned      YES unset  down                  down   
GigabitEthernet4/1         unassigned      YES unset  down                  down   
GigabitEthernet4/2         unassigned      YES unset  down                  down   
GigabitEthernet4/3         unassigned      YES unset  down                  down   
GigabitEthernet4/4         unassigned      YES unset  down                  down   
GigabitEthernet4/5         unassigned      YES unset  down                  down   
GigabitEthernet4/6         unassigned      YES unset  down                  down   
GigabitEthernet4/7         unassigned      YES unset  down                  down   
GigabitEthernet4/8         unassigned      YES unset  down                  down   
GigabitEthernet4/9         unassigned      YES unset  down                  down   
GigabitEthernet4/10        unassigned      YES unset  down                  down   
GigabitEthernet4/11        unassigned      YES unset  down                  down   
GigabitEthernet4/12        unassigned      YES unset  down                  down   
GigabitEthernet4/13        unassigned      YES unset  down                  down   
GigabitEthernet4/14        unassigned      YES unset  down                  down   
GigabitEthernet4/15        unassigned      YES unset  down                  down   
GigabitEthernet4/16        unassigned      YES unset  down                  down   
GigabitEthernet4/17        unassigned      YES unset  down                  down   
GigabitEthernet4/18        unassigned      YES unset  down                  down   
GigabitEthernet4/19        unassigned      YES unset  down                  down   
GigabitEthernet4/20        unassigned      YES unset  down                  down   
GigabitEthernet4/21        unassigned      YES unset  down                  down   
GigabitEthernet4/22        unassigned      YES unset  down                  down   
GigabitEthernet4/23        unassigned      YES unset  down                  down   
GigabitEthernet4/24        unassigned      YES unset  down                  down   
GigabitEthernet4/25        unassigned      YES unset  down                  down   
GigabitEthernet4/26        unassigned      YES unset  down                  down   
GigabitEthernet4/27        unassigned      YES unset  down                  down   
GigabitEthernet4/28        unassigned      YES unset  down                  down   
GigabitEthernet4/29        unassigned      YES unset  down                  down   
GigabitEthernet4/30        unassigned      YES unset  down                  down   
GigabitEthernet4/31        unassigned      YES unset  down                  down   
GigabitEthernet4/32        unassigned      YES unset  down                  down   
GigabitEthernet4/33        unassigned      YES unset  down                  down   
GigabitEthernet4/34        unassigned      YES unset  down                  down   
GigabitEthernet4/35        unassigned      YES unset  down                  down   
GigabitEthernet4/36        unassigned      YES unset  down                  down   
GigabitEthernet4/37        unassigned      YES unset  down                  down   
GigabitEthernet4/38        unassigned      YES unset  down                  down   
GigabitEthernet4/39        unassigned      YES unset  down                  down   
GigabitEthernet4/40        unassigned      YES unset  down                  down   
GigabitEthernet4/41        unassigned      YES unset  down                  down   
GigabitEthernet4/42        unassigned      YES unset  down                  down   
GigabitEthernet4/43        unassigned      YES unset  down                  down   
GigabitEthernet4/44        unassigned      YES unset  down                  down   
GigabitEthernet4/45        unassigned      YES unset  down                  down   
GigabitEthernet4/46        unassigned      YES unset  down                  down   
GigabitEthernet4/47        unassigned      YES unset  down                  down   
GigabitEthernet4/48        unassigned      YES unset  down                  down   
GigabitEthernet5/1         172.16.1.2      YES NVRAM  up                    up     
GigabitEthernet5/2         unassigned      YES NVRAM  administratively down down   
GigabitEthernet6/1         unassigned      YES unset  administratively down down   
GigabitEthernet6/2         unassigned      YES unset  administratively down down   
Worship#    sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active   
110  Data                             active    Fa3/1, Fa3/2, Fa3/3, Fa3/4
                                                Fa3/5, Fa3/6, Fa3/7, Fa3/8
                                                Fa3/9, Fa3/10, Fa3/11, Fa3/12
                                                Fa3/13, Fa3/14, Fa3/15, Fa3/16
                                                Fa3/17, Fa3/18, Fa3/19, Fa3/20
                                                Fa3/21, Fa3/22, Fa3/23, Fa3/24
                                                Fa3/25, Fa3/26, Fa3/27, Fa3/28
                                                Fa3/29, Fa3/30, Fa3/31, Fa3/32
                                                Fa3/33, Fa3/34, Fa3/35, Fa3/36
                                                Fa3/37, Fa3/38, Fa3/39, Fa3/40
                                                Fa3/41, Fa3/42, Fa3/43, Fa3/44
                                                Fa3/45, Fa3/46, Fa3/47, Fa3/48
                                                Gi4/1, Gi4/2, Gi4/3, Gi4/4
                                                Gi4/5, Gi4/6, Gi4/7, Gi4/8
                                                Gi4/9, Gi4/10, Gi4/11, Gi4/12
                                                Gi4/13, Gi4/14, Gi4/15, Gi4/16
                                                Gi4/17, Gi4/18, Gi4/19, Gi4/20
                                                Gi4/21, Gi4/22, Gi4/23, Gi4/24
                                                Gi4/25, Gi4/26, Gi4/27, Gi4/28

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi4/29, Gi4/30, Gi4/31, Gi4/32
                                                Gi4/33, Gi4/34, Gi4/35, Gi4/36
                                                Gi4/37, Gi4/38, Gi4/39, Gi4/40
                                                Gi4/41, Gi4/42, Gi4/43, Gi4/44
                                                Gi4/45, Gi4/46, Gi4/47, Gi4/48
111  Voice                            active    Fa3/1, Fa3/2, Fa3/3, Fa3/4
                                                Fa3/5, Fa3/6, Fa3/7, Fa3/8
                                                Fa3/9, Fa3/10, Fa3/11, Fa3/12
                                                Fa3/13, Fa3/14, Fa3/15, Fa3/16
                                                Fa3/17, Fa3/18, Fa3/19, Fa3/20
                                                Fa3/21, Fa3/22, Fa3/23, Fa3/24
                                                Fa3/25, Fa3/26, Fa3/27, Fa3/28
                                                Fa3/29, Fa3/30, Fa3/31, Fa3/32
                                                Fa3/33, Fa3/34, Fa3/35, Fa3/36
                                                Fa3/37, Fa3/38, Fa3/39, Fa3/40
                                                Fa3/41, Fa3/42, Fa3/43, Fa3/44
                                                Fa3/45, Fa3/46, Fa3/47, Fa3/48
                                                Gi4/1, Gi4/2, Gi4/3, Gi4/4
                                                Gi4/5, Gi4/6, Gi4/7, Gi4/8
                                                Gi4/9, Gi4/10, Gi4/11, Gi4/12
                                                Gi4/13, Gi4/14, Gi4/15, Gi4/16
                                                Gi4/17, Gi4/18, Gi4/19, Gi4/20
                                                Gi4/21, Gi4/22, Gi4/23, Gi4/24

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
                                                Gi4/25, Gi4/26, Gi4/27, Gi4/28
                                                Gi4/29, Gi4/30, Gi4/31, Gi4/32
                                                Gi4/33, Gi4/34, Gi4/35, Gi4/36
                                                Gi4/37, Gi4/38, Gi4/39, Gi4/40
                                                Gi4/41, Gi4/42, Gi4/43, Gi4/44
                                                Gi4/45, Gi4/46, Gi4/47, Gi4/48
112  Video                            active   
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0  
110  enet  100110     1500  -      -      -        -    -        0      0  
111  enet  100111     1500  -      -      -        -    -        0      0  
112  enet  100112     1500  -      -      -        -    -        0      0  
1002 fddi  101002     1500  -      -      -        -    -        0      0  
1003 tr    101003     1500  -      -      -        -    -        0      0  
1004 fdnet 101004     1500  -      -      -        ieee -        0      0  
1005 trnet 101005     1500  -      -      -        ibm  -        0      0  

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

1 ACCEPTED SOLUTION

Accepted Solutions

I can ping the network from the new VLAN, but i cant ping the ne

From the other router or switch are you able to see this network advertised in the routing protocol?

maybe you could use a static route?

ip route 10.11.110.0 255.255.255.0 172.16.1.2

5 REPLIES

I can ping the network from the new VLAN, but i cant ping the ne

Looking at the "sh ip int br", i see all your vlans are down?

Worship#        sh ip int bru   i

Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      unassigned      YES NVRAM  administratively down down   

Vlan11                     unassigned      YES NVRAM  administratively down down   

Vlan100                    unassigned      YES NVRAM  down                  down   

Vlan110                    10.11.110.1     YES NVRAM  down                  down   

Vlan111                    10.11.111.1     YES NVRAM  down                  down   

Vlan112                    10.11.112.1     YES NVRAM  down                  down   

You will need to assign an up/up port to the vlans and then I should think your issue will be solved.

New Member

I can ping the network from the new VLAN, but i cant ping the ne

I just didnt have anything plugged in. Now that i have a workstation plug, its on up and up, but I still cant ping the vlan IP of 10.11.110.1 from my network. I can ping it from the switch itself where i have the VLAN configured but not on another switch.

Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      unassigned      YES NVRAM  administratively down down

Vlan11                     unassigned      YES NVRAM  administratively down down

Vlan100                    unassigned      YES NVRAM  down                  down

Vlan110                    10.11.110.1     YES NVRAM  up                    up

Vlan111                    10.11.111.1     YES NVRAM  up                    up

Vlan112                    10.11.112.1     YES NVRAM  down                  down

I can ping the network from the new VLAN, but i cant ping the ne

From the other router or switch are you able to see this network advertised in the routing protocol?

maybe you could use a static route?

ip route 10.11.110.0 255.255.255.0 172.16.1.2

Purple

I can ping the network from the new VLAN, but i cant ping the ne

   Maybe you can explain what you are trying to do .  You have created SVI's on this switch to route the subnet but then you have a static route saying point these subnets to the 172.x.x.x address for some reason  .  Either the switch with the 172 address is doing the routing for your 10.x addresses or the switch with the configured SVI's are .  

New Member

I can ping the network from the new VLAN, but i cant ping the ne

Thank you guys! Its finally working after creating a static route. Thank you Mandlenkosi, I really appreciate all the help.

254
Views
0
Helpful
5
Replies
CreatePlease login to create content