Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

I have a Cisco 2811 router with a NM-2FE2W module installed, it shows up in Sh diag but it says it is disabled?

I installed NM-2fE2W module on the 2811 router on the bottom which I guess is slot 1.

It shows up in Sh diag as disabled how can I correct this? I have the same IOS as on packet tracer 6.1 ver 12.4 (15)T. I have tried upgrading the IOS and downgrading IOS.

Slot 1:
	Unknown (type 919) Port adapter
	Port adapter is disabled 
	Port adapter insertion time unknown
	EEPROM contents at hardware discovery:
	Hardware Revision        : 1.0
	Top Assy. Part Number    : 800-21601-02
	Board Revision           : B0
	Deviation Number         : 0-0
	Fab Version              : 01
	PCB Serial Number        : JAE0831RLPQ
	RMA Test History         : 00
	RMA Number               : 0-0-0-0
	RMA History              : 00
	Product (FRU) Number     : NM-2FE2W-V2=
	EEPROM format version 4
	EEPROM contents (hex):
	  0x00: 04 FF 40 03 97 41 01 00 C0 46 03 20 00 54 61 02
	  0x10: 42 42 30 80 00 00 00 00 02 01 C1 8B 4A 41 45 30
	  0x20: 38 33 31 52 4C 50 51 03 00 81 00 00 00 00 04 00
	  0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
	  0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
	  0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
	  0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
	  0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
2 REPLIES
Super Bronze

DisclaimerThe Author of this

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Don't know for sure what's the cause of your issue, but some hardware requires a minimum IOS version and/or feature set to utilize.  Also, some hardware requires additional configuration commands to enable the hardware.

New Member

I just installed 12.4 24T ios

I just installed 12.4 24T ios for the 2811 series. I installed the 

NM-2FE2W-V2=

and a  4ESW-wic.

 

Both modules work soon as I plug in on my old lab 2600 router. Just not on the 2800, I was not aware of the fact that you need extra commands.

Perhaps you could explain the syntex for those commands.

 

again the IOS is (C2800NM-ADVIPSERVICESK9-M), Version 12.4(24)T

106
Views
0
Helpful
2
Replies
CreatePlease to create content