Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

I have to be missing something (connecting 2 routers)

I am trying to take down a old multilink connection that has 2 T1's  and just use a 100 mb copper connection to replace it.  I am having an issue when trying to connect via copper between two routers via RJ45. I keep getting the interface is up, line protocol is down.   Here are the configs of what I am trying to change. I am sure I am missing something basic.  Thank you for any help.

Router 1 2851: Start

interface Multilink1

description To Office

ip address 192.168.0.6 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ppp multilink

ppp multilink group 1

!

interface GigabitEthernet0/1

no ip address

duplex full

speed 100

Router 12851:After

interface Multilink1

description To Office

ip address 192.168.0.6 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ppp multilink

ppp multilink group 1

shutdown

interface GigabitEthernet0/1

description To Office

ip address 192.168.0.14 255.255.255.252

duplex full

speed 100

Router 2 3745: Before

interface Multilink1

description To Field

ip vrf forwarding ntl

ip address 192.168.0.5 255.255.255.252

ppp multilink

ppp multilink group 1

interface FastEthernet0/0

no ip address

duplex full

speed 100

Router 2 3745: After

interface Multilink1

description To Field

ip vrf forwarding ntl

ip address 192.168.0.5 255.255.255.252

ppp multilink

ppp multilink group 1

shutdown

interface FastEthernet0/0

description To Field

ip address 192.168.0.13 255.255.255.252

speed 100

full-duplex

4 REPLIES
Purple

I have to be missing something (connecting 2 routers)

Hi,

Can you let the gigabit interface on both sides autonegotiate speed and duplex instead of hardcoding it.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

I have to be missing something (connecting 2 routers)

Are we sure those routers support auto MDIx ?

If they don't you'll need a crossover cable or some sort of hub/switch between them.

Purple

I have to be missing something (connecting 2 routers)

Hi,

good point Brian, but 2851 supports auto MDIX and even if 3745 doesn't support it,only one side support is needed for autoMDIX to work as far as I know.The only caveat is that for auto MDIX to work we need autonegotiation  and it has been disabled here.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Re: I have to be missing something (connecting 2 routers)

Thanks for the info yes it was the cross over cable.  I feel like a moron. I knew it had to be something simple.

143
Views
15
Helpful
4
Replies
CreatePlease to create content