Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I need to setup Etherchannel on a 4500 switch to use with Vmware

I am not a networking person and I usually use Network Assistant to configure my switches but I kept running into a ton of errors such as "Static Ip Address" came when I went to add a port to the initial etherchannel. I wasn't sure out of the quite a few choices what I should even select to get rid of that Static thing. It was set to a default of I believe Auto Dynamic or something like that. I think I want desirable mode and load balance-Source Destination IP Address. If I am wrong on that please correct me.

Any help would be apprecticated.

thanks Gary

5 REPLIES
VIP Super Bronze

I need to setup Etherchannel on a 4500 switch to use with Vmware

Gary,

With Cisco devices, you usually have 3 choices for Etherchannel. One is PAGP, which is Cisco proprietary and you don't want to use it, because Vmware does not support it.  The next one is LACP, which is a standard protocol and it is supported by most servers and VM.  The last one is mode ON, which is also supported by VM.  Most VM deployment I have seen, they use mode ON for both the switch and the VM. 

HTH

New Member

I need to setup Etherchannel on a 4500 switch to use with Vmware

I get a "static mac entries are associated with Gi6/18" How do I get rid of that warning as it does not allow me to create the Etherchannel.

VIP Super Bronze

I need to setup Etherchannel on a 4500 switch to use with Vmware

Do you have any static mac entries configured on the switch?

New Member

I need to setup Etherchannel on a 4500 switch to use with Vmware

I have only the switch itself as static but when I go to the port in question and select VLAN on the settings this is a screen shot of what I get. You can see it is listed as Operating Mode Static Access but I did not select that.

New Member

I need to setup Etherchannel on a 4500 switch to use with Vmware

I did get Etherchannel setup and it looks like it is working fine. I saw this doc before from Vmware but it was a little sketchy there in the middle of the doc.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1004048

It looked a little cartoonish and I kind of recognized that if you follow it it will set it up. I did the commands and went to Cisco Network Assistant and sure enough the etherchannel was there and configured with Mode on no LACP. The caveat is that CNA will not configure etherchannel correctly if at all. The other caveat is we only use VLAN 1 in our whole domain so when I followed the last step to configure VLAN 1 no ip address I lost my connection to manage the Cisco switch. Fortunately I was in the same building and went down with a laptop and console cable.

If I see any issues I will post back. This is my new ESXi host that I'm building so I can blow it up if I need to.

1509
Views
0
Helpful
5
Replies
CreatePlease login to create content