Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IBM BLade switch Communication Problems

Here is my problem. I have two IBM Blade switches (Cisco Made), that are on the same vlan as my primary 6513 switch. Same IP network. I can ping everything on the IP network. when I try to ping to another network I am not able to. There is a trunk going between the Blade switches to the 6513. The 6513 has a router module in it that has muliple VLAN interfaces assigned. I can not even ping on of these interfaces of the other VLANs. On the trunk all VLANs are allowed accross the trunk on both sides.

4 REPLIES
Hall of Fame Super Blue

Re: IBM BLade switch Communication Problems

Have you set the default-gateway on the IBM blade switches. It will need to be the IP address of the L3 vlan interface presumably on the 6513.

So if your blade switches are in vlan 2 and the L3 vlan 2 interface on the 6513 is 192.168.5.1

ip default-gateway 192.168.5.1

Jon

New Member

Re: IBM BLade switch Communication Problems

The default-gateway is that.

Hall of Fame Super Blue

Re: IBM BLade switch Communication Problems

Okay, can you ping the default-gateway from the IBM switches ?

If so can you try tracerouting to a remote network from the IBM switches.

Jon

New Member

Re: IBM BLade switch Communication Problems

I can ping everything including the gateway on the same network that the bladeswitch is on. I can not ping anything outside of that network. All other devices that are on that network can ping anywhere. It is just happening to the bladeswitches.

189
Views
0
Helpful
4
Replies
CreatePlease to create content