Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

iMac

Hi,

I setup two macintosh in two VLANs, one is 192.168.1.106/24 other is 192.168.16.20/24 segment. I find that they cannot browse to each other. If I put the MAC into the same segment (e.g. 192.168.1.0/24). they can browse each other. My router is 4700. how do I config router so that both MAc can communication to ech other?

Rdgs

2 REPLIES
Silver

Re: iMac

Could you paste your show running config and show tech?

New Member

Re: iMac

Hi,

the router config and MAC setup. I am not MAC expert. the issue is related to the config of apple talk and MAC PC. I do not have the idea of the setting "69-70 69.22". such copy from the sample config of cisco web site.

R1

!

ip subnet-zero

no ip domain-lookup

!

ip cef

appletalk routing

!

!

!

interface Loopback0

ip address 192.168.254.3 255.255.255.255

!

interface FastEthernet0

description 192.168.1.0/24

encapsulation dot1Q 2

ip address 192.168.1.1 255.255.255.0

ip helper-address 192.168.0.10

appletalk cable-range 69-70 69.22

!

interface FastEthernet1

description 192.168.16.0/24

encapsulation dot1Q 15

ip address 192.168.16.1 255.255.255.0

ip helper-address 192.168.0.10

appletalk cable-range 69-70 69.152

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.254

!

MAC A

ip 192.168.1.106 255.255.255.0

apple talk

mannual config:

field 1: 69

field 2: 69

MAC B

ip 192.168.16.20 255.255.255.0

apple talk

mannual config:

field 1: 69

field 2: 70

123
Views
0
Helpful
2
Replies
CreatePlease login to create content