Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Implimentation Advice

I would appreciate some input on how to impliment my network design using the equipment listed in the diagram. I'm under the gun to finish this project so a basic idea of FE 0/0, FE 0/1, and switch set-up is greatly appreciated. This is little bit beyond my scope but hopefully you advanced Cisco users can provide some great insight to my delima. The router does have the advanced IP services image installed.

Thank you in advance for your time and comments.

PDF file attached for visulization/reference purposes.

Greg

4 REPLIES
New Member

Re: Implimentation Advice

Greg;

What exactly are you trying to accomplish or need help on?

New Member

Re: Implimentation Advice

In the diagram my 2811 router connects via T1 thru interface T1 0/0 with the sub interfaces (serial) successfully up/up. now i need to know how to configure the FE 0/0 and FE0/1 interface to connect to my Cisco Catalyst 2960G-48TC Switch so I can place all the clients (seperate office spaces)on VLANS ( in the private IP range of (172.150.100.X) as well as hand out 5 Public static IP addresses ( X . X. X. 66~70)to 5 other individual office spaces. My router has the Advanced IP services Image and I have reserved one public Static IP address for Admin use for use in handing out the other 5 if needed ( x. x. x. 65)

Please let me know if you need more information

Greg

Purple

Re: Implimentation Advice

Your best bet might be go to the main cisco.com page and search on configuring trunking , router or configuring intervlan routing . These will give you specific info on configuring the router for trunking down to the switch and then search on configuring dhcp server for the router .

Re: Implimentation Advice

Configure DHCP server on the router, configuration as follows

ip dhcp pool admin

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

domain-name abc.org

dns-server x.x.x.x

you can also create vlans in the router with the configuration as follows

interface FastEthernet0/0

no ip address

interface fastethernet 0/0.1

description ***ADMIN LAN***

encapsulation dot1Q 1

ip address 10.1.1.1 255.255.255.0

interface fastethernet 0/0.2

description ***MKTG LAN***

encapsulation dot1Q 2

ip address 10.2.1.1 255.255.255.0

interface FastEthernet 0/1

no ip address

interface fastethernet 0/1.3

description ***Public Servers***

encapsulation dot1Q 3

ip address x.x.x.x x.x.x.x

then in the switch u can make 2 ports as trunking ports.commands as follows

switchport mode trunk

then make the necessary ports to its vlan like mentioned above, vlan 1 vlan 2 vlan 3 etc.....

hope this helps

rate this post if cleared.

144
Views
5
Helpful
4
Replies
CreatePlease login to create content