Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Impossible to access CLI through USB console cable..

Hi,

I am facing a problem that is driving me mad right now.. I have 2 switches 2960S and one 2921 router, and it is currently impossible for me to access the CLI at all.

I am using a USB console cable that came with the switches/router, and I downloaded the USB driver from Cisco's website.

I am on Windows 7 64bits so I installed the Vista 64 bits version of the driver.

I am using putty to connect to the equipements, and all i got is an error saying impossible de open connection (check COM ports). I already checked the COM ports that shows in the device manager to connect to the right port, I get only errors not even a black screen or something.

I tried all of the following :

- Uninstalled/installed the USB driver 3.1 many times (even tried the previous version 3.0)

- Tried to connect again and again to the COM ports displayed in the device manager (COM19 or COM20 in general after all my installations)

- Tried manually to change the COM ports from 1 to 10+)

- Tried to change speed from 100 to 19200 and 115200, and used the default parameters (no flow, no parity, 8 bits, 9600 bauds and 1 stop bit)

- I tried to reset the switch holding the "MODE" button for 7 seconds.

- I changed the console cable for another one

- I tried Putty, Hyperterminal, Peraterm

All the above I tried on the 2 switches and the router, same result = connection error.

The devices are all new so it is the first configuration...

I really don't understand what is wrong..

Please help if you have an idea.

Thanks

158
Views
0
Helpful
0
Replies
CreatePlease to create content