Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Initial 4507 Core switch setup

Recently purchased a 4507 Core switch. The chassis contains dual power supplies, dual supervisors, 4418 GB switch and (2) line card expansion modules (48 ports each)

I am new to the core switch. My lan is basically edge devices but want to introduce the core. My question is this I just powered it on and notice the no lights etc are on or blinking on the supervisors. I put a console cable into it to attempt to configre and I get nothing. I do see the POE lights are on on the line cards. What "noob" mistake am I making?

This a brand new switch not refurbed.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Initial 4507 Core switch setup

Have you tried reseating the supervisors? I had this same problem before and reseating them with some force corrected it. Not a very technical answer but it worked for me!

6 REPLIES
Cisco Employee

Re: Initial 4507 Core switch setup

Hi Friend,

When you say that you connected console you get nothing can you confirm do you mean console connection does not bring anything on screen or you are not sure where to start from?

For basic config you have to come up what exactly you want to configure and what is your topology.

You ca use this config guide for any configuration related issues

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/31sga/configuration/guide/config.html

HTH

Ankur

New Member

Re: Initial 4507 Core switch setup

There is nothing on the screen. I have configured routers, pix and switches before. This is my first exporse to core switch. (Budge finally allowed it here)

Also I do NOT see any lights turned on in the two supervisors. The power is on but no lights blinking etc on the sups.

Cisco Employee

Re: Initial 4507 Core switch setup

Hi Friend,

Have you tried console connection on both the supervisors? One will be active and second will be standby but still something should come on console.

Can you try changing different baud rate on your hyperterminal? Or give a try with different console cable?

Regards,

Ankur

New Member

Re: Initial 4507 Core switch setup

Have you tried reseating the supervisors? I had this same problem before and reseating them with some force corrected it. Not a very technical answer but it worked for me!

New Member

Re: Initial 4507 Core switch setup

LOL Thanks Adam. That did it..!

I initially did reseat them but to your point not hard enough. So i reseatted again and lights are a blinking and I am consoled in.

Thank you gentlemen for your prompt replies!

Bronze

Re: Initial 4507 Core switch setup

Yeah, that switch is REAL picky about the blades being seated. Some of the problem stems, IMO, from the weak chassis structural rigidity. It seems to be very susceptible to shearing. I had to RMA a single 4506 3 times because it was bent in shipping. Finally I insisted on just RMAing the chassis and keeping the blades and P/S. I think the reduced mass kept the thing from bending when jostled during shipping.

1284
Views
0
Helpful
6
Replies