Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Installed LAN module (HWIC-D-9ESW) on 2821 - no connectivity

Hello,

I recently configured a 2821 router via the SDM GUI. Then, I installed a HWIC-D-9ESW module into the router - the installation seems to have gone OK and the router can detect the module and its interfaces are "UP."

Now, what is the next step to configure the HWIC module? At this point, all I want to do is connect some devices to the LAN interfaces on the module for connectivity, but apparently it isn't that easily.

Devices connected to the module have connectivity to each other, but not to the onboard WAN ports. And this is my main issue - how is this resolved? How do I configure the 2821 and the HWIC-D-9ESW so that devices connected to it establish connectivity to the onboard interfaces, and thus, to the internet (via one of the statically configured onboard interfaces).

For the life of me, I cannot find any documents that spells this out.

I have been in the IT field for 10 years, but new to Cisco devices, so I am a mixture of experienced with newbness when it comes to these particular routing devices.

Any help would be appreciated!

~I.

3 REPLIES
Purple

Re: Installed LAN module (HWIC-D-9ESW) on 2821 - no connectivity

Hall of Fame Super Silver

Re: Installed LAN module (HWIC-D-9ESW) on 2821 - no connectivity

Ivan

The link that Glen posts has lots of information about configuring the switch module. For your purposes I believe that the important things are to configure the VLAN 1 interface, give the VLAN 1 interface an IP address, and to include the subnet of the VLAN interface into whatever routing scheme you are using.

HTH

Rick

New Member

Re: Installed LAN module (HWIC-D-9ESW) on 2821 - no connectivity

I was able to resolve this issue, and yes, it was related to creating a VLAN for the HWIC switch. So thank you for the reply, that pointed me in the correct direction! (The main issue I had to resolve was that the VLAN IP address become the gateway address for the VLAN workstation members.)

206
Views
0
Helpful
3
Replies
CreatePlease to create content