Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inter vlan routing is not working in cisco 3560 switch

Hi,

Actually we are an ISP & we are providing broadband & lease line connection at various location. We have some remote sites, for those sites we have point to multipoint connection. These point to multipoint connection provided by many big ISP's. In our NOC we have separate mux for  every ISP. Every remote sites identified with a particular vlan. So every ISP give us a trunk port for those vlans. Now we put the trunk link comes from MUX to a distribution L2 switch & after that we assign another trunk port for those vlan & put the link to CISCO-3650 where all the SVI's for vlan are configured. Now the issue is we can't ping to the remote host from CISCO-3650. I have checked the mac address on my CISCO-3650 & as usual i get the mac of the remote host. I have also checked the mac at the distribution L2 switch also & as usual I get both SVI interface & remote host mac. 

We have configured the same in cisco-3550 & it's working like a charm. We have cisco-3750 also & we have tried the same thing on this switch also but the issue remain same.

Can any one tell why this issue is happening in particular series of cisco switch like 3650,3560 or 3750 or is there any additional configuration needed for this, then please let me know.

If you need any additional info like diagram or log then please don't hesitate to contact me. 

Waiting for your valuable suggestion.

Regards,

A

2 REPLIES
New Member

If you could post some of the

If you could post some of the configuration without compromising proprietary data, that would be helpful. I know this is a basic question, but do you have the command "ip routing" present in your configuration?

New Member

Hi James,

Hi James,

Thanks for your reply. Actually CISCO-3650 is using as core switch for one of our upstream provider. We have configured BGP & Static route on this switch so the command "ip routing" is obviously  present there. Right now we have shifted all SVI's to cisco-3550. So if you need the logs to identify the issue then I have to setup the same in cisco-3650 then can only able to send you the log.

Please let me know so I can arrange the same.

Regards,

Ankan

136
Views
0
Helpful
2
Replies
CreatePlease login to create content