Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

interconnecting two 3550 switches

Hi there, our 3550 switch has run out of ports and I want to add another 3550 next to it with an interconnecting cable linking them together so as to make it one big switch

Does anybody know any good docs that would help me figure out how to do this, or is it a simple procedure

any help would be greatly appreciated

Cheers

4 REPLIES

Re: interconnecting two 3550 switches

Take a look at the Catalyst 3550 Configuration Guide - http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_book09186a008011591c.html.

This configuration guide has a chapter entitled "Clustering Switches" which will be of interest to you if you want to create a single virtual switch - see http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_chapter09186a0080115941.html.

Community Member

Re: interconnecting two 3550 switches

thanks

All seems a bit complicated to be honest, i just want to create a simple trunk between the switches, I assumed there would be a simple way of turning on trunking on a port or something like that, ie, one or two commands....on each switch and hey presto....still thanks anyway, ill have a read through

Cisco Employee

Re: interconnecting two 3550 switches

The general trunking commands that you will use on the switch ports are:

conf t

int fa x/y

switchport trunk encapsulation dot1q

switchport mode trunk

This command will enable trunking on the switch ports.

If you were refrering for making a switch cluster and manage all the switches using a single IP, then follow the link pasted above by the poster. Als, you have to purchase Gigastack module for making a switch cluster.

-amit singh

Re: interconnecting two 3550 switches

The simplest way to setup the two switches is to configure them as separately managed switches (i.e. each with their own management IP address) and then trunk them together. There is really no need to do clustering.

All you really need to do is the following:

1. Connect the two switches together with a UTP cable.

2. Create your VLAN's on both switches.

On Switch 1:

vlan 20

name VLAN A

On Switch 2:

vlan 20

name VLAN A

3. Configure an separate IP address on each switch using the interface vlan XXX command where XXX is your management VLAN (or VLAN 1 if you are using the default).

On switch 1:

interface vlan 20

ip address 192.168.100.10 255.255.255.0

On switch 2:

interface vlan 20

ip address 192.168.100.11 255.255.255.0

4. Configure the ports connecting the two switches together as trunks on the correct native VLAN, where the native VLAN is usually your management VLAN.

On switch 1:

interface gi0/1

description Uplink

switchport trunk encapsulation dot1q

switchport trunk native vlan 20

switchport mode trunk

On switch 2:

interface gi0/1

description Uplink

switchport trunk encapsulation dot1q

switchport trunk native vlan 20

switchport mode trunk

1141
Views
4
Helpful
4
Replies
CreatePlease to create content