Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

interface down no green lights for connectivity

hi guys

am new to routing ,

am using pix 515e and internet  router 1840 cisco

i have cofigured two interfaces  e 0/0  of both pix and router

router

internet router fe0/1 is outside

internet router fe0/0 is inside

? pix firwall e0/0 is outside directly connected to router e0/0 inside

? their is no green lights of connectivity    ...... why ..

and when i checked router

show interface

interface is up  , line protocol is down

please let me know the solution for the problem

regards

shabazhussain

Everyone's tags (1)
8 REPLIES
Hall of Fame Super Silver

Re: interface down no green lights for connectivity

Hello Shabaz,

you probably need a cross-over cable:  I expect both NICs to behave like a PC NIC and no one has MDIX capabilities

or you put a LAN  switch in the middle and you use two straight cables to connect the PIX and router interfaces to two ports in the same Vlan

see

http://en.wikipedia.org/wiki/Ethernet_crossover_cable

Hope to help

Giuseppe

New Member

Re: interface down no green lights for connectivity

hello

thanks for ur suggestion

i have tried with cross cable then  to it did not solve

cable connected to

interface at router e1  to pxi e1

physicallly no lights turns green

what could be the cause

regards

shabaz  

Hall of Fame Super Silver

Re: interface down no green lights for connectivity

Hello Shabaz,

you should verify if the interface is enabled on the PIX side also

what is the output of sh interface on the pix?

Hope to help

Giuseppe

New Member

Re: interface down no green lights for connectivity

hi guys

,

am using pix 515e and internet  router 1840 cisco

i have cofigured two interfaces  e 0/0  of both pix and router

router

internet router fe0/1 is outside

internet router fe0/0 is inside

? pix firwall e0/0 is outside directly connected to router e0/1 inside

? their is no green lights of connectivity    ...... why ..

and when i checked router

show interface

interface is up  , line protocol is down

reagards

shabaz

Re: interface down no green lights for connectivity

hi guys

,

am using pix 515e and internet  router 1840 cisco

i have cofigured two interfaces  e 0/0  of both pix and router

router

internet router fe0/1 is outside

internet router fe0/0 is inside

? pix firwall e0/0 is outside directly connected to router e0/1 inside

? their is no green lights of connectivity    ...... why ..

and when i checked router

show interface

interface is up  , line protocol is down

reagards

shabaz

Hi Shabaz,

Just to isolate where is teh issue if you have switch just connect pix interface with switch port and see if port is coming or not or from router inetrface to switch port and see router interface is coming up or not and possibily just paste also the show interface of router and pix side.

HTH

Ganesh.H

New Member

Re: interface down no green lights for connectivity

hi ganesh

i did that

by connecting pix e0 int to switch port    its showing me green lights ( line is up )

same on router e0 connected to switch   its also shows me green light ( line is up )

what next i should  have to try

regards

shabaz

Re: interface down no green lights for connectivity

hi ganesh

i did that

by connecting pix e0 int to switch port    its showing me green lights ( line is up )

same on router e0 connected to switch   its also shows me green light ( line is up )

what next i should  have to try

regards

shabaz

Hi Shabaz,

It shows that cable is not having any issue and what is the interface out at router interface and pix interface

Ganesh.H

Re: interface down no green lights for connectivity

hi guys

am new to routing ,

am using pix 515e and internet  router 1840 cisco

i have cofigured two interfaces  e 0/0  of both pix and router

router

internet router fe0/1 is outside

internet router fe0/0 is inside

? pix firwall e0/0 is outside directly connected to router e0/0 inside

? their is no green lights of connectivity    ...... why ..

and when i checked router

show interface

interface is up  , line protocol is down

please let me know the solution for the problem

regards

shabazhussain

Hh Shabazhussain,

Try connecting standard Category 5 Ethernet patch cable is ideal for use for connecting systems to other devices in network,check out the below link for network latout with PIX 515E.

http://www.cisco.com/en/US/docs/security/pix/pix72/quick/guide/instal_p.html

Hope to Help !!

Ganesh.H

Cisco are currently donating money to the Haiti earthquake appeal for every rating so please consider rating all helpful posts.

1824
Views
1
Helpful
8
Replies