Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

interface on supervisor modul not up

Hi all..

I have two new 4503 cat`s with Sup II+TS 10/100/1000BaseT supervisor module in.. This is set up in slot 1 of the chassie... the modul have 12 GE ports (RJ45) and 8 SFP ports..

I am not able to get the interfaces in up mode. I have put in a RJ45 in port 1/12 of each switch connected to each other.

L3-Core#1#sh module all

Chassis Type : WS-C4503

Power consumed by backplane : 0 Watts

Mod Ports Card Type Model Serial No.

---+-----+--------------------------------------+------------------+-----------

1 20 Sup II+TS 10/100/1000BaseT (RJ45), SFP WS-X4013+TS JAE10318CQ5

2 24 10/100/1000BaseT (RJ45) WS-X4424-GB-RJ45 JAE102022K6

M MAC addresses Hw Fw Sw Status

--+--------------------------------+---+------------+----------------+---------

1 0018.187a.5fc0 to 0018.187a.5fd3 1.5 12.2(20r)EW1 12.2(25)EWA4 Ok

2 0016.c73c.ed28 to 0016.c73c.ed3f 1.8

interface GigabitEthernet1/12

switchport access vlan 1000

speed 100

duplex full

spanning-tree portfast

L3-Core#1#sh run int vlan 1000

Building configuration...

Current configuration : 108 bytes

!

interface Vlan1000

ip address 10.0.14.1 255.255.255.0

but the port is showing down:

L3-Core#1#sh int g1/12

GigabitEthernet1/12 is down, line protocol is down (notconnect)

I have tried to change cable, but same problem...

What am I missing here????

L3-Core#1#sh ip int brie

Interface IP-Address OK? Method Status Protocol

Vlan1 192.168.222.244 YES NVRAM up up

Vlan1000 10.0.14.1 YES NVRAM down down

GigabitEthernet1/1 unassigned YES unset down down

GigabitEthernet1/2 unassigned YES unset down down

GigabitEthernet1/3 unassigned YES unset down down

GigabitEthernet1/4 unassigned YES unset down down

GigabitEthernet1/5 unassigned YES unset down down

GigabitEthernet1/6 unassigned YES unset down down

GigabitEthernet1/7 unassigned YES unset down down

GigabitEthernet1/8 unassigned YES unset down down

GigabitEthernet1/9 unassigned YES unset down down

GigabitEthernet1/10 unassigned YES unset down down

GigabitEthernet1/11 unassigned YES unset down down

GigabitEthernet1/12 unassigned YES unset down down

Ports in the linecard modul are no problem. they are up when I plug the cord in them...

Jens

1 REPLY
Purple

Re: interface on supervisor modul not up

Vlan 1000 will not come up unless you have a live port in vlan 1000 . You would have to get alive connection on g1/12 and you will then see the layer3 SVI come active .

145
Views
4
Helpful
1
Replies