Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interface Question

We recently had a contractor deploy a 4500 catalyst switch with a WS-x45-SUP7-E. After installation and configurations, HP openview is detecting a "downed" interface on the 4500 chassis that is not in the configuration. I have attached an image with the interface circled. We assumed that it may be a configuration issue with openview, however after running diagnostics with a network analyzer, the same ip address for the down interface is still detected. Is this some sort of internal virtual interface on the SUP7?  Has anyone encountered an issue like this before?

Thanks in advance for any response.

image001.jpg

4 REPLIES

Interface Question

In your show run where is the address 192.168.5.1?  Might be a loopback or svi.

When you say its not in the config, have you gone into the device via the cli and looked for it?

New Member

Re: Interface Question

There is no interface, physical or SVI, that is assigned that ip. Nothing on the switch is assigned an ip from that range. Yes, I have pulled the config and parsed it with egrep for that ip. I also did a sh log and discovered entries that state

"Configured from console by xxxxx on vty0 (192.168.xxx.xxx)". This switch is not configured with a loopback int for peer - peer connections via telnet.

Interface Question

Well...thats all I know to check!  If you get the solution, please kindly post....thx

New Member

Interface Question

Will do. Thanks for the response.

478
Views
0
Helpful
4
Replies