Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Internal router and static routing issue

Hi!

I have a Cisco 6006 router that is configured with som subnets as vlan interfaces. And i have connected a Cisco 1812 to the router 6006. I can ping both F0 and F1 interface ip address on Cisco 1812 from 6006 but nor from other vlan interfaces. All vlans are directly connected to Cisco 6006. What it is possible problem? Many tanks in advance for any help. Please see attached network diagram dokument.

Regards sfanayei 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Internal router and static routing issue

Hello,

Does the 1800 router have a route to those VLANs? Please make sure that

there is route entry for all the VLANs on the 1800 router.

Hope this helps.

Regards,

NT

3 REPLIES
Cisco Employee

Re: Internal router and static routing issue

Hello,

Does the 1800 router have a route to those VLANs? Please make sure that

there is route entry for all the VLANs on the 1800 router.

Hope this helps.

Regards,

NT

New Member

Re: Internal router and static routing issue

Hi NT

Tanks for your reply, Those two interface F0 and F1 are member of vlans who are connected dirctely to my core router. And I have implemnted your slution, but still not working. I can ping both interface ip from other vlans and from indside router 1800 to the ip indside, but still not connection to thr outside world. Here is part of my configuration:

interface FastEthernet0

ip address 10.96.2.10 255.255.255.0

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet1

ip address 192.xx.yy.242 255.255.255.0

no ip route-cache

speed 100

full-duplex

ip route 0.0.0.0 0.0.0.0 192.xx.yy.1

ip route 192.xx.yy.0 255.255.255.0 192.xx.yy.1

VIP Super Bronze

Re: Internal router and static routing issue

Hi  sfanayei,

In addition to what NT said, can you make sure that the SVIs for vlan 100, 200, 300 are in up and up position?

"sh ip int bri" will show you that.

HTH

Reza

360
Views
0
Helpful
3
Replies