Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Internet not working from 1861

Hello All Friends,

We have just finish configuration on Cisco 1861 router, but i am unable to browse Internet even on router can any one suggest me.
My physical connection are as per Attached snap, also you can refer my attached configuration. I want to accept calling at Dialer Interface and also want to have LAN behind Cisco

6 REPLIES
Cisco Employee

Re: Internet not working from 1861

Can you ping the internet (4.2.2.2) from the router itself?  Can you ping the provider gateway address from the router itself?

Can you ping 4.2.2.2 from a pc behind the router?  Can you ping the provider gateway from a pc behind the router.

Just a few quick tests to help us understand the underlying problem.

New Member

Re: Internet not working from 1861

HI Robert Taylor,

I hope you are doing well,

Melbourne1861#ping ip 4.2.2.2 source fastEthernet 0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.2.2.2 timeout is 2 seconds:
Packet sent with a source address of 192.168.1.2
.....
Success rate is 0 percent (0/5)

although even i am unable to ping provider gateway

Re: Internet not working from 1861

Hello All Friends,

We have just finish configuration on Cisco 1861 router, but i am unable to browse Internet even on router can any one suggest me.
My physical connection are as per Attached snap, also you can refer my attached configuration. I want to accept calling at Dialer Interface and also want to have LAN behind Cisco

Hi,

Just first check that by cnnecting pc with linksys are you able to connect to internet or not,If yes check the configuration of linksys to allow nat traffic on subnet 192.168.1.0/24.

Check the configuration of linksys for nat configuration.

Hope to Help !!

Ganesh.H

New Member

Re: Internet not working from 1861

Hello Ganesh,

My ISP support PPPoe/PPPoa, I want to provide Internet from Cisco 1861, that's why I Configured Modem in PPPoa & Half bridge Activate, I am unable to get Internet When I  plug a PC directly into the Modem, because I configured PPPoa on Modem &  half bridge Acivate,
we have  BiPAC 5200S RC Series modem & Our ISP is OPTUS,
I am unsure Which Protocol should use on Modem, please suggest for modem

this issue getting very frustrating, im not sure what to do now on BiPAC Modem, Please look on above figure I have use this topology I hope you will help me

Regards

Cisco Employee

Re: Internet not working from 1861

Currently your routing configuration points you out the f0/0 interface, but does not specify a next-hop IP Address.  Because this is a broadcast medium, instead of point to point, you need to specify a next-hop ip in the default route statement.

Please use "ip route 0.0.0.0 0.0.0.0 f0/0 192.168.1.1" (assuming 192.168.1.1 is your linksys ip address).

Also, you do not need to nat on this router, since it appears your linksys is doing your nat for you, and you have no public IP addresses on this router.

Make the routing change first, and see if you can ping the internet once you do that.  If not, then you probably have an issue on your linksys configuration.

New Member

Re: Internet not working from 1861

Hello robert,

I used ip route 0.0.0.0 0.0.0.0 f0/0 192.168.1.254, although have same issue, still i am unable to ping my modem from fa0/0

Melbourne1861#ping ip 192.168.1.254 source fastEthernet 0/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
Packet sent with a source address of 192.168.1.2
.....
Success rate is 0 percent (0/5)
Melbourne1861#

sh run

  hidekeys
!
!
ip tftp source-interface Loopback0
bridge irb
!
!
!
!
interface Loopback0
ip address 10.1.20.2 255.255.255.252
ip nat inside
ip virtual-reassembly
!
interface Tunnel2
no ip address
!
interface FastEthernet0/0
description ADSL WAN Interface
ip address 192.168.1.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
no ip mroute-cache
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0/0.50
encapsulation dot1Q 1 native
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Virtual-Template1
ip unnumbered Dialer1
ip nat inside
ip virtual-reassembly
peer default ip address pool IP_POOL
no keepalive
ppp encrypt mppe 40
ppp authentication chap ms-chap pap
!
interface Vlan1
no ip address
ip virtual-reassembly
bridge-group 2
bridge-group 2 spanning-disabled
!
interface Vlan100
no ip address
ip virtual-reassembly
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dialer1
description ADSL WAN Dialer
mtu 1492
ip address negotiated
no ip unreachables
ip flow ingress
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap refuse
ppp pap sent-username coinopsoultions@optusnet.com.au password 7 XXXXXXX0XXXXXXX

!
interface BVI1
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface BVI2
ip address 192.168.8.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 192.168.1.254
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
!
!
ip dns server
ip nat inside source list 101 interface Dialer1 overload
!
ip access-list extended ToNAT
permit ip 192.168.8.0 0.0.0.255 any
ip access-list extended acl_vpn
permit ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255
permit ip 192.168.8.0 0.0.0.255 192.168.4.0 0.0.0.255
!
access-list 1 permit any
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 40 permit 192.168.2.0 0.0.0.255
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
access-list 100 remark SDM_ACL Category=4
access-list 100 permit icmp 192.168.2.0 0.0.0.255 any
access-list 100 remark SDM_ACL Category=4
access-list 100 permit icmp 192.168.1.0 0.0.0.255 any
access-list 101 permit ip 192.168.8.0 0.0.0.255 any
access-list 103 remark IPSec Rule
access-list 103 permit ip 192.168.8.0 0.0.1.255 XXXXXXX 0.0.0.63
access-list 104 remark SDM_ACL Category=4
access-list 104 permit gre host 192.168.8.1 host XXXXXXX

dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!

605
Views
0
Helpful
6
Replies