Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

InterVLAN communication between VLAN1 and new VLAN

my existing LAN set up have a subnet: 153.117.182.0/24. It is a flat network...no VLAN configured. I want to configure a VLAN, say VLAN 2 with a different subnet: 153.117.183.0/28. VLAN 2 needs to communicate to file servers belonging to the subnet 153.117.182.0/24.

These file servers should be both accessible to the two subnets VLAN1 hosts and VLAN2 hosts. Traffic from VLAN2 is only within VLAN2 and VLAN1..no outside traffic.

I have a core CAT3550 L3switch where I plan to set up as a vtp server. Create VLAN2. At this switch, the file servers are connected.

Another switch, CAT2960, is cascaded and connected via trunk(802.1Q) to CAT3550.

At CAT2960, I have configured 4 ports for VLAN 2 and 1 port for trunking to CAT3550.

-Please help me to verify if my design is feasible.

-Is my assumption correct that native/default VLAN 1

(in my LAN's case my host and server subnet--153.117.182.0/24) can communicate to VLAN 2 subnet--153.117.183.0/28

please refer to the attached text file for my proposed config. Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: InterVLAN communication between VLAN1 and new VLAN

Hi ,

Both are directly connected subnets so Vlan 1 and Vlan 2 will communicate with each other.

Thanks,

Satish

4 REPLIES
Silver

Re: InterVLAN communication between VLAN1 and new VLAN

Hi Emmanuel ,

Configuration is as below according to your requirement :

3550 :

Ip routing

vtp domain cisco

vtp passord cisco

vtp mode server

interface Vlan1

ip address 153.117.182.3 255.255.255.0

!

int vlan 2

ip address 153.117.183.1 255.255.255.240

no shut

end

interface FastEthernet0/48

description ***connecting to 2960 Switch***

switch port trunk encapsulation dot1q

switchport mode trunk

2960 switch:

vtp domain cisco

vtp passord cisco

vtp mode client

int vlan 1

ip address 153.117.182.4 255.255.255.0

no shut

end

int fa0/1

Description**connecting to 3550 ***

switch port trunk encapsulation dot1q

switchport mode trunk

exit

ip deafult-gateway 153.117.182.3

as there is a trunk b/n both the switches you can place few hosts in vlan 1 on 2960 switch if required.

Thanks,

Satish

New Member

Re: InterVLAN communication between VLAN1 and new VLAN

Hi Satish,

Thanks for your reply! Just to clarify, so in these configs, vlan2(153.117.183.0/28) can communicate to servers in vlan1(153.117.182.0/24) and vice versa right?

Silver

Re: InterVLAN communication between VLAN1 and new VLAN

Hi ,

Both are directly connected subnets so Vlan 1 and Vlan 2 will communicate with each other.

Thanks,

Satish

New Member

Re: InterVLAN communication between VLAN1 and new VLAN

HI Satish,

Thank you very much for your help!

Emman

318
Views
0
Helpful
4
Replies
CreatePlease to create content