Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

???intervlan on catalyst 2950 with 2600 router???

Hi All,

I´m trying build a very simple scenary using intervlan routing with a router 2621XM with a Catalyst 2950.

My router is connected using fastethernet 0/1 to the fastethernet 0/2 on switch.

Link lights are up, but still can´t get access from router to the switch and can´t see at CPD command as well.

Follow the configuration to both equipments :

Router

interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 1 native
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1.400
encapsulation dot1Q 400
ip address 10.1.4.1 255.255.255.0
!
interface FastEthernet0/1.500
encapsulation dot1Q 500
ip address 10.1.5.1 255.255.255.0

Switch

switch_lab#sh start
Using 1663 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switch_lab
!
!
ip subnet-zero
!
vtp mode transparent
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
vlan 400
name data
!
vlan 500
name voice
!
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 400
switchport mode access
switchport voice vlan 500
spanning-tree portfast
!        
interface FastEthernet0/6
switchport access vlan 400
switchport mode access
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
ip address 10.1.1.2 255.255.255.0
no ip route-cache
!
interface Vlan400
ip address 10.1.4.2 255.255.255.0
no ip route-cache
shutdown
!
interface Vlan500
ip address 10.1.5.2 255.255.255.0
no ip route-cache
shutdown
!
ip http server
!
line con 0
line vty 5 15
!
!
end

Does can somebody explain or help to get way to sort out it ??

Thanks

AB

Everyone's tags (2)
3 REPLIES
New Member

Re: ???intervlan on catalyst 2950 with 2600 router???

i don´t now why, but is working now I just moved on router

from FE 0/0 to FE 0/1 and worked.

I think is some think on 2600 router series that don´t let me do it using FE 0/0

Thanks a lot

AB

Hall of Fame Super Gold

Re: ???intervlan on catalyst 2950 with 2600 router???

That's because your dot1q trunking configuration for your router are all in Fa 0/1 while Fa 0/0 is also "shutdown".

New Member

Re: ???intervlan on catalyst 2950 with 2600 router???

Sorry ,

Did some mistake while wrote previous post.

If I try same configuration using FE 0/1 will not work, but using FE 0/0 works fine.

Thats the conf is working now

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 10.1.2.1 255.255.255.0
!

Thks

Antonio

837
Views
0
Helpful
3
Replies