Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IOS and hardware compatibility

Hi,

Where can I find a doc that told me what IOS is compatible with my hardware?

To explain the situation: My custumer has a C6513 with 12.2(17d)SXB11 IOS, He plugged a WS-X6148A-GE-TX card and some error messages appear.

By the output interpreter, I found a solution (unsupported module in slot), but I would like a doc that says that IOS is not compatible with the card or vice versa.

PS.: The WS-X6148A-GE-TX's datasheet doesn't give me this information.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: IOS and hardware compatibility

The release notes are the place to look. As an example attached are release notes for native IOS 12.2SXF.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html

If you open the link and then search for WS-X6148A-GE-TX it will go that module - left hand box and then it will tell you the minimum IOS needed - in this case 12.2(18)SXF for sup32 and sup720 and 12.2(18)SXF2 for sup2.

Here is also the link for all 6500 release notes -

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_release_notes_list.html

Jon

1 REPLY
Hall of Fame Super Blue

Re: IOS and hardware compatibility

The release notes are the place to look. As an example attached are release notes for native IOS 12.2SXF.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html

If you open the link and then search for WS-X6148A-GE-TX it will go that module - left hand box and then it will tell you the minimum IOS needed - in this case 12.2(18)SXF for sup32 and sup720 and 12.2(18)SXF2 for sup2.

Here is also the link for all 6500 release notes -

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_release_notes_list.html

Jon

417
Views
0
Helpful
1
Replies
CreatePlease to create content