Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS for Catalyst 3750G

Hello Everyone,

I am thinking about upgrading the IOS on all my Catalyst 3750G switches.

I am currently running version "ipbasek9-mz.122-44.SE2".  I am thinking of upgrading to the latest version which is "ipbasek9-mz.150-2.SE6.bin"

Is anyone using the latest version and do you have any issues with it?

I appreciate any feedback you may have.

 

Thanks

Al

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Super Bronze

Hi,There has been lots of

Hi,

There has been lots of post regarding what IOS is the most stable one for the 3750 series.  So far 122.58-SE2 has been recommended the most since IOS 15 still has a few bugs.

HTH

Cisco Employee

There is always a risk when

There is always a risk when running the latest and greatest code. I would recommend you reading the release notes and see the known issues/bugs. 

Thank you for rating helpful posts!
8 REPLIES
VIP Super Bronze

Hi,There has been lots of

Hi,

There has been lots of post regarding what IOS is the most stable one for the 3750 series.  So far 122.58-SE2 has been recommended the most since IOS 15 still has a few bugs.

HTH

New Member

Thanks for your reply!

Thanks for your reply!

Cisco Employee

There is always a risk when

There is always a risk when running the latest and greatest code. I would recommend you reading the release notes and see the known issues/bugs. 

Thank you for rating helpful posts!
New Member

Thanks for your reply!

Thanks for your reply!

Cisco Employee

No problem. Let us know if

No problem. Let us know if you have any other questions and if not please mark the thread as "answered/closed" :)

Thank you for rating helpful posts!
Hall of Fame Super Gold

I wouldn't touch 15.X even if

I wouldn't touch 15.X even if my life depends on it.  

 

The most stable IOS for 3750-series family of switches is 12.2(55)SE9.  

New Member

Got it!!!  :-) Thanks much!

Got it!!!  :-)

 

Thanks much!

Super Bronze

DisclaimerThe Author of this

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Our standard is 12.2(55)SE7, as it's very solid, but believe SE8 and SE9 are too.

NB: My part of our business has 943 logical devices of the various series of 3750s.  This doesn't count additional 3750s contained within stacks, doesn't include another 650 or so logical devices in other parts of our business, nor does it include the 777 of the various 3560 series across the business.  I.e. we have some operational experience with them. wink

65
Views
0
Helpful
8
Replies
CreatePlease to create content