Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS upgrade confusion

I'm searching for the porper upgrade path for a 4506 w/a sup 3, currently running cat4000-i9s-mz.122-25.EWA2.bin. Which version do I move to next?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: IOS upgrade confusion

Rick

Personally i only upgrade when

1) there is a security issue with current IOS

2) there are bugs that are fixed in later IOS

3) I need new features that are not supported in current IOS.

If you aren't upgrading for any of the above then i would just go with the latest or stay as you are.

Jon

4 REPLIES
Hall of Fame Super Blue

Re: IOS upgrade confusion

Rick

There isn't a "proper" upgrade path as such. According to Feature Navigator - http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

the latest in that train is 12.2(25)EWA14. So you should check the release notes on that.

Is there a reason you want to upgrade from what you have ?

Jon

New Member

Re: IOS upgrade confusion

Just think I should stay current with the new release. I am rebuilding this switch for a redeployment to a different part of the campus. It will be used more as a L2 switch within that subnet instead of the routing functions it previously did.

Hall of Fame Super Blue

Re: IOS upgrade confusion

Rick

Personally i only upgrade when

1) there is a security issue with current IOS

2) there are bugs that are fixed in later IOS

3) I need new features that are not supported in current IOS.

If you aren't upgrading for any of the above then i would just go with the latest or stay as you are.

Jon

Hall of Fame Super Gold

Re: IOS upgrade confusion

If it ain't broke ...

131
Views
0
Helpful
4
Replies
CreatePlease to create content