Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IOS version checking on hw/sw compability feature

Hi Forumers'

My C6506 USING ws-sup720-3B, i upgrade the IOS to the latest release of 12.2(33) SXJ1 IOS version. After upgrade and reload the machine got one module cannot be detect

WS-X6416-GE-MT, 16 port 1000mb MTRK ethernet module. The version of this are:

HW 1.0

FW 5.3 (1)1

SW 8.5 (0.46) RFW

Question 1

Any tools available on cisco to check out the hardware/software compabiity feature?

Question 2

Any release note, compability matrix table etc resources will be welcome.

Thanks

Noel

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

IOS version checking on hw/sw compability feature

Hello Noel,

In general for the compatibility information for a module in a specific IOS version I check the Hardware part of the release notes for the version.

In your case => http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html#wp2567749

=======================================================================

Release 12.2(33)SXH and later releases do not support the following hardware:

•These Ethernet Switching Modules:

WS-X6416-GE-MT 16-Port Gigabit Ethernet MT-RJ  

Unsupported modules remain powered down if detected and do not affect system behavior.

=======================================================================

I suppose that you have upgraded from a IOS version earlier than 12.2(33)SXH ?

If you want to continue using your module you will have to downgrade to an image earlier than 12.2(33)SXH.

But please also note that WS-X6416-GE-MT is end of sales - end of support….

Thank you.

Kind regards.

Karim

1 REPLY
Silver

IOS version checking on hw/sw compability feature

Hello Noel,

In general for the compatibility information for a module in a specific IOS version I check the Hardware part of the release notes for the version.

In your case => http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html#wp2567749

=======================================================================

Release 12.2(33)SXH and later releases do not support the following hardware:

•These Ethernet Switching Modules:

WS-X6416-GE-MT 16-Port Gigabit Ethernet MT-RJ  

Unsupported modules remain powered down if detected and do not affect system behavior.

=======================================================================

I suppose that you have upgraded from a IOS version earlier than 12.2(33)SXH ?

If you want to continue using your module you will have to downgrade to an image earlier than 12.2(33)SXH.

But please also note that WS-X6416-GE-MT is end of sales - end of support….

Thank you.

Kind regards.

Karim

349
Views
0
Helpful
1
Replies
CreatePlease to create content