Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IOS version for Cisco Configuration Professional on 1861

Hi,

What IOS version do i need for using the Cisco Configuration Professional on a 1861? I want to use a gui for this device

10 REPLIES
Hall of Fame Super Gold

Re: IOS version for Cisco Configuration Professional on 1861

You need Secure Device Management or SDM.

www.cisco.com/go/sdm

New Member

Re: IOS version for Cisco Configuration Professional on 1861

thanks, but please look at the following site: http://www.cisco.com/en/US/prod/collateral/routers/ps5853/ps8321/prod_qas0900aecd806c4def.html

The SDM is not supported for the 1861

Re: IOS version for Cisco Configuration Professional on 1861

David,

You are correct and CCP is supported on the 1861 router. It requires 124-11.XW6 or 12.4(20)T and later IOS versions.

http://www.cisco.com/en/US/prod/collateral/routers/ps9422/data_sheet_c78_462210.html

HTH,

Mark

New Member

Re: IOS version for Cisco Configuration Professional on 1861

Thanks Mark,

we've tried this with xw6 and 20t but the ccp gives a error message - something like "hardware platform not supported"

Re: IOS version for Cisco Configuration Professional on 1861

What version of CCP are you using? This guide references version 1.4.

Mark

New Member

Re: IOS version for Cisco Configuration Professional on 1861

1.4

Re: IOS version for Cisco Configuration Professional on 1861

There an issue on CCP 1.4 for vlan interfaces on 1861. This will be fixed in CCP 2.0, that one is coming out soon.

New Member

Re: IOS version for Cisco Configuration Professional on 1861

ok, thanks for the answer.

So, what is the workaround? Do i have to use a static ip?

Re: IOS version for Cisco Configuration Professional on 1861

Workaround is to use the CLI in the meantime.

2.0 should be released in a few weeks.

New Member

Re: IOS version for Cisco Configuration Professional on 1861

Hi,

so, after installing configuration professional 2.0 - same problem. "unsupported platform". we have "C1861W-SRST-B/K9" (note - with wlan). when i look at the supported hardware document - every device is supported but not the "C1861W-SRST-b/K9". Could it be, that this platform is totally not supported?

316
Views
5
Helpful
10
Replies
CreatePlease to create content