Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP accounting question

We have Router connected to switch.

here is router port config

interface FastEthernet0/0

description LAN Interface to Customer

ip address 43.131.210.3 255.255.255.0

ip helper-address 43.130.142.11

ip helper-address 43.145.126.12

ip accounting output-packets

service-policy input PolicyMap_2

service-policy output PolicyMap_4

ip route-cache flow

speed 100

full-duplex

end

right now it shows ip accounting is enabled on this port.

ip accounting output-packets

my question is is this IP accounting enabled for packets entering the fa0/0 interface of router ?

many thanks

mahesh

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: IP accounting question

Mahesh

In your config above ip accounting will show packets leaving the fa0/0 interface. So if the local LAN is connected to the fa0/0 interface you will see traffic going to your local LAN.

Jon

7 REPLIES
Hall of Fame Super Bronze

Re: IP accounting question

my question is is this IP accounting enabled for packets entering the fa0/0 interface of router ?

No, it will only account for packets leaving the router.

HTH,

__

Edison.

New Member

Re: IP accounting question

Hi

Thnaks for reply.

so which is best way to enable IP accounting

on Lan inetrface or Serial or ATM interface

of router.

Many thanks

mahesh

Hall of Fame Super Blue

Re: IP accounting question

Mahesh

This really depends on what you are trying to see. So for example you have a remote site with a WAN router. If you enable "ip accounting" on the WAN interface then you will get an idea of the traffic going out from the remote site to the rest of your network.

If you enable it on the LAN interface then you will get an idea of the traffic going into the remote site from the rest of your WAN.

So it really depends on what perspective of the network traffic you are trying to see.

Jon

New Member

Re: IP accounting question

Hi jon,

we have this setting on the router interface

connecting to switch

interface FastEthernet0/0

description LAN Interface to Customer

ip address 43.131.210.3 255.255.255.0

ip helper-address 43.130.142.11

ip helper-address 43.145.126.12

ip accounting output-packets **************

service-policy input PolicyMap_2

service-policy output PolicyMap_4

ip route-cache flow

speed 100

full-duplex

end

as per this setting it shows traffic from local lan entering the fa interface and ip accounting is enabled for packets going out from fa interface to wan?

correct we if i am wrong

Hall of Fame Super Blue

Re: IP accounting question

Mahesh

In your config above ip accounting will show packets leaving the fa0/0 interface. So if the local LAN is connected to the fa0/0 interface you will see traffic going to your local LAN.

Jon

New Member

Re: IP accounting question

Hi jon

Mant thanks again for getting this clear to me.

New Member

Re: IP accounting question

Hi jon,

if we have this config on the router lan interface

interface GigabitEthernet0/0

description new Connection to customer LAN

ip address 43.131.82.2 255.255.255.0

ip accounting input-packets

then will it show ip accounting for traffic

coming from lan and going to outside wan?

602
Views
5
Helpful
7
Replies