Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ip address on created Mangement VLAN shuts down 255 VLAN 1.0 subnet

My predecessor created a VLAN 255 to replace VLAN 1 as the Management VLAN.  I noticed a some of the switches had there IP's on Fas0 out of band interface. To me it made more sense to put that ip address on a int vlan 255 on all the switches. As I did to my 4th Core Switch I added the ip address *.1.24 and it shut down the entire 255 vlan with affect the .1.0 subnet.  I for the life of me can can't figure out what is causing the problem. It is not like any other device is using the 1.24 ip address and even if it was it should affect access to that device not all other devices on the 1.0 subnet.

The message in the log (doing the show log command) only shows interface 255 going up and down. The subnet mask is 255.255.255.0 (/24).  I just put the ip in the interface again and pinged devices in the 1.0 subnet when I brought the interface back up yet I could not access any services on the 1.0 subnet from my workstations. I shut the interface again and could access services In that subnet again.

Everyone's tags (2)
2 REPLIES
Community Member

ensure that u have at least

ensure that u have at least one port in vlan 255 on switch...

also configure management interface as follows:

interface Vlan255
ip address 172.19.255.1 255.255.255.0

Regards.

Community Member

The VLAN is in the trunk.

The VLAN is in the trunk. shouldn't that be enough as for as putting it in the port goes?  I already have the interface shut and configured. When I unshut the entire .1.0 subnet does down. To me it's just so unlogical.

147
Views
0
Helpful
2
Replies
CreatePlease to create content