Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ip policy route-map command is not working

Hi,

I tried to apply the ip policy route-map command to an interface vlan X, but is not working.

The IOS version is:c3560-advipservicesk9-mz.122-25.SEE4.bin

I searched on Cisco and it looks like PBR is supported in this IOS.

The show ip interface vlan X command shows policy routing is disabled and there is no access-list set.

So, PBR is not working. There are no packet matches against route-maps.

Thanks all.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: ip policy route-map command is not working

Make sure you have the 'dual-ipv4-and-ipv6 routing' template applied on the switch. The default template is desktop which does not support PBR.

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_25_see/configuration/guide/swsdm.html

HTH,

__

Edison.

2 REPLIES
Hall of Fame Super Bronze

Re: ip policy route-map command is not working

Make sure you have the 'dual-ipv4-and-ipv6 routing' template applied on the switch. The default template is desktop which does not support PBR.

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_25_see/configuration/guide/swsdm.html

HTH,

__

Edison.

New Member

Re: ip policy route-map command is not working

Hi Edison,

I applied the "desktop routing" template because i no need IPV6 support, and then, PBR works fine.

Thanks for all.

2458
Views
0
Helpful
2
Replies