Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP Policy Route Map issue

Hello to everybody, I have a problem with a Cat4500 switch with Supervisor Engine V. I need to route some hosts to a destination network in a different gateway than the default. I have created an ip policy route map (route-map, ACL and applied to SVI). My problem is that the policy list is not working, traffic is still routed to the default route and also when i try to remove the policy map or the route -map or anything that has to do with the policy the switch's supervisor  restarts!!!! I have also tried to remove it after shutting the interface and the switch restarts again. My config is as follows.

interface Vlan13

ip address 192.168.13.252 255.255.255.0

ip access-group Acct in

ip helper-address 192.168.200.221

ip policy route-map NET2

glbp 13 ip 192.168.13.253

glbp 13 authentication md5 key-string XXXXXXXXXXX

ip access-list extended Net1

permit ip host 192.168.13.235 10.1.0.0 0.0.255.255

permit ip host 192.168.13.236 10.1.0.0 0.0.255.255

permit ip host 192.168.13.237 10.1.0.0 0.0.255.255

permit ip host 192.168.13.238 10.1.0.0 0.0.255.255

permit ip host 192.168.13.239 10.1.0.0 0.0.255.255

permit ip host 192.168.13.235 10.40.60.0 0.0.0.255

permit ip host 192.168.13.236 10.40.60.0 0.0.0.255

permit ip host 192.168.13.237 10.40.60.0 0.0.0.255

permit ip host 192.168.13.238 10.40.60.0 0.0.0.255

permit ip host 192.168.13.239 10.40.60.0 0.0.0.255

deny   ip any any

ip access-list extended Net2

permit ip host 192.168.13.235 172.31.0.0 0.0.255.255

permit ip host 192.168.13.236 172.31.0.0 0.0.255.255

permit ip host 192.168.13.237 172.31.0.0 0.0.255.255

permit ip host 192.168.13.238 172.31.0.0 0.0.255.255

permit ip host 192.168.13.239 172.31.0.0 0.0.255.255

permit ip host 192.168.13.235 10.31.122.0 0.0.0.255

permit ip host 192.168.13.236 10.31.122.0 0.0.0.255

permit ip host 192.168.13.237 10.31.122.0 0.0.0.255

permit ip host 192.168.13.238 10.31.122.0 0.0.0.255

permit ip host 192.168.13.239 10.31.122.0 0.0.0.255

deny   ip any any

route-map NET2 permit 10

match ip address Net1

set ip next-hop 10.10.10.160

!

route-map NET2 permit 20

match ip address Net2

set ip next-hop 10.10.10.100

!

Everyone's tags (5)
283
Views
0
Helpful
0
Replies