Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ip routing on 6509 problems

Hi all,

I have 3 6500's, SW1(6513) SW2(6513) and SW3(6509) which I just implemented 2 days ago.

SW3: After setting up all VLAN's along with the default VLAN 1, and connecting our LAN Extension that goes back to SW1 and SW2, I can ping between all switches no problem.

Way back in June last year when Implementing both SW1 and SW2, I came accross and issue that SW1 did not have the IP ROUTING command but SW2 did. A TAC issue was opened but TAC said this is enabled by default on the MSFC2 but that IP ROUTING command was still not there. A few days later, the IP ROUTING command magicaly appeared... and has been working ever since.

SW3 is experiencing this problem now. I tried failing over to the backup MSFC on SW3 as there's 2 MSFC2/SUP720, but that did nothing to resolve this. I also tried rebooting the switch and still not getting this IP ROUTING command on SW3.

All 3 switches are running s72033-ipservicesk9_wan-vz.122-18.SXF8.bin

Has anyone came across this isse?

How can I get this IP ROUTING command to work ! This is very puzzeling...

thanks in advance for the help.

4 REPLIES
Hall of Fame Super Blue

Re: ip routing on 6509 problems

Hi

I have just looked at one of our 6500's running 12.2(18)SXF6 and this does not have "ip routing" in the config either but it is routing.

I believe ip routing is default so it wouldn't show up unless. If you entered "no ip routing" that would show up. I appreciate you say that it has shown up on your other switches but none of mine show it. They all have Sup720's.

Are you having a problem with getting SW3 to route or is it just you want to see the actual line in the config ?

Jon

New Member

Re: ip routing on 6509 problems

im having problems with routing...

I had this issue before and was fixed once I was able to enter the IP ROUTING command in Priv exec.

I have a Mitel IP set on on of my 48 port blades configured as:

!

interface GigabitEthernet1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 104

switchport mode trunk

no ip address

end

The phone is staticaly assigne with 10.98.9.80 on VLAN 108 It works fine as accesses the Mitel 3300 accross the LAN extention no problem.

The problem is the PC connected behind it cannot ping the 104 VLAN interface 10.98.4.13 (IP of VLAN 104 on SW3) or any IP's what so ever.

But I can ping any IP's from the SW3 except for the PC behind the set. The PC is setup with IP 10.98.5.49 on VLAN 104.

I can't even get a DHCP address on the PC with the DHCP being on SW2 (across LAN EXTENTION).

on SW3:

VLAN 108 IP 10.98.8.13

VLAN 104 IP 10.98.4.14

PHONE VLAN 108 IP 10.98.9.80

PC VLAN 104 10.98.5.49

All subnets are 255.255.240.0

New Member

Re: ip routing on 6509 problems

i setup the port that the Phone was connected to and changed it instead of a trunk port to a access port on VLAN 104. The pc works and gets DHCP....

I'm confused...

and that IP ROUTING command still does not show up.

New Member

Re: ip routing on 6509 problems

I still dont understand why the PC is not getting an IP from DHCP when it's connected behind the IP set... and why the IP routing shows up on the 2 SW1 and SW2 and not on SW3 which are all running the exact same software version....

244
Views
0
Helpful
4
Replies
CreatePlease to create content