Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IPv6: nat-pt + isatap

Hi,

I'm trying to do some tests with ipv6 + nat-pt at the moment. I got most of that stuff running - except nat-pt.

Perhaps, you can give me an answer, if my basic approach is possible at all...

I'm using a 2621XM, running IOS 12.3 (c2600-advipservicesk9-mz.123-26.bin).

On my router, I configured 2 FastEthernet Interfaces + 1 Tunnel Interface:

interface Tunnel0
no ip address
no ip redirects
ipv6 address 2002:4410:4483:1::/64 eui-64
ipv6 nat
tunnel source FastEthernet0/0
tunnel mode ipv6ip isatap
!
interface FastEthernet0/0

ip address 192.168.100.1 255.255.255.0
duplex auto
speed auto
ipv6 address FD00:4410:4483:64::1/64
ipv6 nat
!
interface FastEthernet0/1
ip address 10.10.10.2 255.255.255.0
duplex auto
speed auto
!

As you can see above, I'm running an isatap infrastructure. Is it possible, to use nat-pt, so that external Clients, who are not part of my lan, use my 2621XM as nat-pt device? Or is it impossible to use nat-pt together with isatap?

best regards,

Andre

Everyone's tags (3)
1 REPLY
Cisco Employee

Re: IPv6: nat-pt + isatap

Andre,

I'm not sure what you are trying to achieve here. Your end users already have native ipv4 connectivity and ipv6 connectivity through ISATAP. Why is it that you need to use NAP-PT??

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
706
Views
0
Helpful
1
Replies
CreatePlease to create content