Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

is it possible to combine two SM-ES3G-24-P: into same vlan / subnet

We have a 3925 with (2) SM-ES3G-24-P: modules that is supposed to replace an existing 1941 and 2960-S 48 port switch.

I would like to keep the VLAN, addressing, routing the same as it currently is, but I am not sure if it is possible to combine these (2) SM-ES3G-24-P: modules on the router to look like (1) 48 port switch so all the ports on both modules are on the same vlan and under the same subnet.  The router shows the 2 modules under 2 separate interfaces (i.e. Gig1/0 and gig 2/0)

The router will not allow both modules to be in the same subnet... is there something I am missing or is it impossible to combine these so I have 48 ports in the same subnet?

Thanks

1 REPLY
New Member

Re: is it possible to combine two SM-ES3G-24-P: into same vlan /

Managed to figure it out...  You need to create a BVI and put the IP for the subnet there.  Then config encap dot1q under the gig port for the modules and specify the vlan number and then add those ports to the BVI.

For example... this will create 2 vlans (Data - 13 & VoIP - 18) that can be used across both switch modules:

!

bridge irb

!

!

interface GigabitEthernet1/0.13

description DATA

encapsulation dot1Q 13

bridge-group 13

!

interface GigabitEthernet1/0.18

description VOIP

encapsulation dot1Q 18

bridge-group 18

!

interface GigabitEthernet2/0.13

description DATA

encapsulation dot1Q 13

bridge-group 13

!

interface GigabitEthernet2/0.18

description VOIP

encapsulation dot1Q 18

bridge-group 18

!        

interface BVI13

description DATA

ip address 10.10.13.1 255.255.255.0

!

interface BVI18

description VOIP

ip address 10.10.18.1 255.255.255.0

!

142
Views
0
Helpful
1
Replies
CreatePlease login to create content