Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is this the right config for 2 dhcp pools on 2801 router ?Thanks

interface BVI1

description Virtual Bridging Interface

ip address 172.27.157.100 255.255.255.0

ip nat inside

ip inspect storefw_Websense in

ip virtual-reassembly

ip tcp adjust-mss 1452

ip dhcp pool Data

network 172.27.157.128 255.255.255.192

default-router 172.27.157.129

!

ip dhcp pool Voice

network 172.27.157.192 255.255.255.192

option 150 ip 172.27.57.193

default-router 172.27.157.193

interface Vlan10

description Data VLAN

ip address 172.27.157.129 255.255.255.192

!

interface Vlan20

description Voice VLAN

ip address 172.27.157.193 255.255.255.192

1 REPLY
Hall of Fame Super Silver

Re: Is this the right config for 2 dhcp pools on 2801 router ?Th

Hello CCDE,

option 150 has to point to TFTP server so your configuration is correct if you are running CME call manager express on the router itself

add also in global config

ip dhcp excluded address 172.27.57.129

ip dhcp excluded address 172.27.57.193

but the real problem is that BVI address overlaps with the other ones so it should have a totally different IP address.

Hope to help

Giuseppe

256
Views
0
Helpful
1
Replies
CreatePlease to create content